Need help with getting rid of a default message?

Discussion in 'Bukkit Discussion' started by MCForger, Jul 6, 2012.

Thread Status:
Not open for further replies.
  1. Offline


    I am trying to get rid of the "[Server] Welcome back, MCForger!" message. Is there anyway to do so? I tried overriding it through my plugin and it wont work. Any feedback is always nice!
  2. Offline


    There is no such thing in Bukkit, so it must be a plugin.
    Just remove the plugin or disable the message in the config. :)
  3. Offline


    This also sound like mcmyadmin or some other wrapper are you using a company?
  4. Offline


    McMyAdmin I believe.
  5. Offline


    Configuration -> Features ->
    Show standard greetings message -> No
Thread Status:
Not open for further replies.

Share This Page