Need Help With Bukkit 1.4 Update!

Discussion in 'Bukkit Help' started by Zxcvbnmkj, Mar 31, 2011.

Thread Status:
Not open for further replies.
  1. Offline


    Whenever I try to log in it displays this error in the consle

    Any solutions?
  2. Offline


    more info:
    complete log,
    plugin list
    os info.. (just fill out the questions at the top of this page)
  3. Offline


    I am getting the same problem when I try to test my new version of TentThis on the most recent build [612].

    Using the most up to date Bukkit Snapshot (found here:

    It worked fine on [606]. I have no errors (or even warnings) in my code. It uses a onPlayerJoin( PlayerJoinEvent event ) which would explain why it is crashing as soon as I try to get on.

    Other mods:
    • Permissions
    • ChatBukkit
    • ScrapBukkit

    Sitting in on #Devbukkit it is caused by missing the author line from the plugin.yml.

    Changing this fixed it for me.

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: May 13, 2016
  4. Offline


    I got the same error when using fire lord. Not sure if any other plugin does it too, but just having chatbukkit and scrapbukkit installed so far, and it works.
  5. Offline


    I get the same exact error, FireLord does in fact trigger it. However other plugins trigger it as well. I don't want to do process of elimination to find out which all cause it. The error points to code inside bukkit itself, so hopefully it can be fixed quickly. If you're hit with this bug, feel free to 'like' and 'watch' this bug report I submitted to get it noticed faster:
  6. Offline


    EvilSeph already knows about this issue, and what is causing it (the missing author from .yml) and has stated in IRC that he is working on it.
  7. Offline


    Updated Author in yml in firelord plugin.
Thread Status:
Not open for further replies.

Share This Page