Solved [Need Help] LWC plugin error

Discussion in 'General Help' started by G4br1s, Feb 5, 2015.

Thread Status:
Not open for further replies.
  1. Offline


    I was setting up a bukkit server and this happened... Can somebody tell me the solution? I've tried everything.

    What happens (open)

    13:07:39 [INFO] [LWC] Enabling LWC v4.4.0 (b881) (July 11, 2013)
    13:07:39 [INFO] [LWC] Connecting to SQLite
    13:07:40 [SEVERE] Error occurred while enabling LWC v4.4.0 (b881) (July 11, 2013
    ) (Is it up to date?)
    java.lang.NoSuchFieldError: HOPPER
    at com.griefcraft.sql.PhysDB.performDatabaseUpdates(
    at com.griefcraft.sql.PhysDB.load(
    at com.griefcraft.lwc.LWC.load(
    at com.griefcraft.lwc.LWCPlugin.onEnable(
    at org.bukkit.plugin.SimplePluginManager.enablePlugin(SimplePluginManage
    at org.bukkit.craftbukkit.CraftServer.loadPlugin(
    at org.bukkit.craftbukkit.CraftServer.enablePlugins(
    at org.bukkit.craftbukkit.CraftServer.<init>(
    at net.minecraft.server.ServerConfigurationManager.<init>(ServerConfigur
    at net.minecraft.server.MinecraftServer.init(
  2. Offline


    Well that seems a bit old... Try updating LWC to the latest build...
  3. Offline


    Thanks... I just download older versions for tekkit classic, so it could be less buggy and more compitable.
  4. Offline

    timtower Administrator Administrator Moderator

    Moved to Bukkit alternatives
Thread Status:
Not open for further replies.

Share This Page