Solved My Port Forwarding Doesnt Work

Discussion in 'Bukkit Help' started by Samb8104, Mar 8, 2017.

Thread Status:
Not open for further replies.
  1. Offline

    Samb8104

    Ok before i explain my problem i use a asus pc, bt home hub 3 router,mcAfee firewall. Windows 10
    Right so i want to port forward minecraft on port 25565. But its not working ive gone onto my router and gone advanced settings, firewall, portforwarding. Minecraft wasnt there so i added TCP 25565 as port range in both boxes and the same with translate to. The copy a existing application is turned off. I add and apply it. Then go back to settings and add it there. That should be it done for the router im sure. So i go into settings and network settings, windows firewall it takes me to this page. Where at the top it says these settings are been managed by mcafee. Then says private network, and public network both in red and crosses at the front of them. And private network says connected. I click advanced settings and then go to inbound and add a new rule TCP 25565 click allow connection and clicked all the check boxes for where the rules apply. Once its added it has a green tick on front of it. I do the same with outbound. That also has a green tick infront of it.
    So i exit out of it and run my minecraft server. I go to port checker and it says its closed.
    Ive checked mcafee firewall on the application and i navigated to firewall, ports, and add one called minecraft category game, description server, tcp and udp as 25565 and the checkbox saying
    But as i expect it doesnt work. I dont know what else to do.
    Thanks for reading.
    Sorry if its a bit long.
     
  2. Offline

    Zombie_Striker

    Did you also do this for UTP? There should be an option for "Both" (which is what you want).
     
  3. Offline

    Samb8104

    didnt know it used tcp but ive added it and it works im not sure why but it does thanks for the reply.
     
  4. Offline

    TheEnderman

    Because minecraft uses that type of connection(s).
     
Thread Status:
Not open for further replies.

Share This Page