Problem/Bug Multiverse?

Discussion in 'General Help' started by Turtleboose, Apr 20, 2016.

Thread Status:
Not open for further replies.
  1. Offline


    This is perhaps Multiverse-core, perhaps not. I am uploading world files into my server using the FTP files with WinSCP at the request of my server host. Usually this works, however, recently when I import a world to my server, Multiverse is not picking it up. I restart the server and everything but it simply refuses to import it. The name of the world is "SKYBLOCKSPAWN" no spaces or anything. I tried it zipped and unzipped and am not too good with plugins in the first place so if anybody has any info on this issues that would be great. Thank you before hand for reading this thread whoever does.
  2. Offline


    The worlds don't just import automatically... Make sure your server is stopped when you drop the world file in. Next, restart the server and type the command /mv import (world name) (world type). If that still doesn't work and you have the latest version of the plugin, there is an issue with your server.
    Last edited: May 4, 2016
Thread Status:
Not open for further replies.

Share This Page