Multiverse - world prefix not showing!

Discussion in 'General Help' started by pascalvg15, Dec 20, 2014.

Thread Status:
Not open for further replies.
  1. Offline



    Im running my server on my pc and i can't find it to make the world prefix to work!
    - AutoMessage

    Config of Multiverse-World
    \/ \/ \/ \/ \/ \/ \/ \/ \/ \/

    ==: com.onarandombox.MultiverseCore.MultiverseCoreConfiguration
    enforceaccess: 'false'
    prefixchat: 'true'
    teleportintercept: 'true'
    firstspawnoverride: 'true'
    displaypermerrors: 'true'
    globaldebug: '0'
    messagecooldown: '5000'
    version: '2.9'
    firstspawnworld: world
    teleportcooldown: '1000'

    Please help me Thank You!
  2. Offline


    Go to to your 'world's' file in multiverse. Paste it here. Make sure to tahg me.
  3. Offline


    Could be your essentials.config file. I know it's possible to enable it from there.
  4. Offline

    Larry Newman

    It's because you're running Factions silly :p The last time I checked, Factions disables Multiverse's World Prefixes.
  5. Offline


    Thanks Larry i think thats the problem!
    But you know how I can fix it that the world prefix is shown?
  6. Offline

    Larry Newman

    What do you mean xD I'm not sure what you mean by this.
Thread Status:
Not open for further replies.

Share This Page