Mob Arena Class Permissions HELP!

Discussion in 'Bukkit Help' started by kbrad1760, Jun 27, 2013.

Thread Status:
Not open for further replies.
  1. Offline


    Okay so I have at least been reading and exploring this field for ages but nothing is working! I want to add /fly command to a class in mob arena. In the config I do - like what the mob arena wiki says, and it should give /fly to my class, but when I go into the arena it does not work! I use essentials group manager plugin if anyone knows what is wrong can you please help! Thanks heaps.
  2. Offline


    can they do /efly? if yes, then another plugin is overriding /fly.
  3. Offline


    Nah they cannot do /efly
  4. Offline


    if it says no permission, paste permissions file. if something else, mention it.
  5. Offline


    Have you added the command to the allowed-commands list in your MobArena config?
            enabled: true
            allowed-commands: /list, /pl, /fly
    If so, do you have WorldGuard? You may be blocking the command via a flag on WorldGuard.

    Are you getting an error.log for it?
    Are you making sure you've done it correctly with
    Have you tried any other permissions plugins?
    kbrad1760 likes this.
  6. Offline


    Okay it worked thanks heaps Kolugo, your the best :p

    Okay now I have another issue. All the classes can do /fly xD, I did - to remove the permission from the class but it still does not want to work. The wiki even says this and I am doing it right...

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: Jun 2, 2016
    Kolugo likes this.
Thread Status:
Not open for further replies.

Share This Page