Question MineTopiaATM console command.

Discussion in 'General Help' started by MiekCraftGaming, Dec 21, 2016.

Thread Status:
Not open for further replies.
  1. Offline


    Hello guys from Bukkit,

    This afternoon I was setting up my ranks on BuyCraft, that was going fine only when I tested it it was going wrong. I want that the command /rank add {name} &6Vip++&4 was going to run so I entered: ''rank add {name} &6Vip++&4'' . And I tested it and it was not working. That's real bad because then the players who buyed a rank doesn't get the prefix. That command is from the plugin MineTopiaATM. But if you do it ingame it works. So my question is: How can run a command in the console like if you are a player and run that command, because if I run that command ingame it works.

    Thank you in advance!

    Btw sorry for my bad English, i'm Dutch.
  2. Offline


    The command should work fine. Remember to not use any "/" and also make sure that your placeholder is not invalid
  3. Offline


    Thanks for your reply!

    It is still not working, I think I know why, if I pit the command in a commandblock it says: "only players can do this command" I think that's why it is now working. Do you have any ideas?
  4. Offline


    Hey man, this is a common error.
    Only players are allowed to the that command, which is just poorly made.
    In the next update I will fix this for you and many others!

    Just be patient,

    Karsten (HenkDekipGaming)
Thread Status:
Not open for further replies.

Share This Page