Minecraft crashes when attempting to join server.

Discussion in 'Bukkit Help' started by xUK_legendx, Oct 23, 2011.

Thread Status:
Not open for further replies.
  1. Offline


    I setup bukkit fine, started it fine, installed plugins, and it worked.

    yesterday I could connect to my server, and others could to, and plugins worked, everything was perfect.

    All of a sudden, today. I fire up the server, it only launches the server log and not the bukkit client. but still says it starts up successfully.

    Start up minecraft, click on miltiplayer, and my server is online but when I join it, it crashes the minecraft client.

    What the server log says.

    Show Spoiler
    161 recipes
    17 achievements
    02:01:24 [INFO] Starting minecraft server version Beta 1.8.1
    02:01:24 [INFO] Loading properties
    02:01:24 [INFO] Starting Minecraft server on *:25565
    02:01:24 [INFO] This server is running Craftbukkit version git-Bukkit-0.0.0-1131
    -g86b7fa8-b1337jnks (MC: 1.8.1)
    02:01:25 [INFO] [Pail] Initializing...
    02:01:25 [INFO] [Pail] Setting up themes...
    02:01:25 [INFO] [Pail] Registering events...
    02:01:25 [INFO] [Pail] Loading interface...
    02:01:25 [INFO] [Pail] Setting up window...
    02:01:25 [INFO] [Pail] Pail 0.7.5 Enabled
    02:01:25 [INFO] Preparing level "World One"
    02:01:25 [INFO] Default game type: 0
    02:01:25 [INFO] Preparing start region for level 0 (Seed: -7960754194843533522)
    02:01:26 [INFO] Preparing start region for level 1 (Seed: -7960754194843533522)
    02:01:26 [INFO] Preparing spawn area: 36%
    02:01:27 [INFO] CraftBukkitUpToDate version 2.7.0 is enabled!
    02:01:27 [INFO] PailPlus v0.2 beta enabled
    02:01:27 [INFO] Server permissions file permissions.yml is empty, ignoring it
    02:01:27 [INFO] Done (0.175s)! For help, type "help" or "?"
    02:01:27 [INFO] CButD: CraftBukkit is up to Date
    02:01:37 [INFO] The automatic update-Check only work every 6 hours, the last che
    ck was 9 minutes ago.

    This is default, out of the box bukkit. no pluggins, no edits.

    I'm running a 64x OS
    with version 2.7.0 bukkit

    If you need any more info, let me know, as I'm new to these forums and am not quite sure what info to post.

    There is no crash reports.

    any advice?

    Nobody :(?

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: May 20, 2016
  2. Offline


    First thing dont thread Bump and Secondly I think you will have to re-download the most stable version of bukkit
  3. Offline


    Ok, note taken.

    I downloaded the most stable version, apparently there is some issues with the minecraft servers at the moment.
  4. Offline


    I have been having this problem also, and it seems to be on Mojang's end. The only way I could connect to a server (Both Craftbukkit and Vanilla) was by setting it to offline mode.

    Without being set to offline mode I would attempt to connect and it would be stuck on the "Logging in" screen and would freeze and end up not responding, I then had to force quit minecraft with the Task Manager...
    Brandon Boisclair likes this.
  5. Offline


    the server are down today mojang is trying to fix them
    Brandon Boisclair likes this.
  6. Offline


    Ok thanks everyone, feel better knowing it's not my end.
  7. everyone can join my teamspeak 3 server for a "Server Outage Chat"

    TS3 :
Thread Status:
Not open for further replies.

Share This Page