Solved Logblock and bPermissions

Discussion in 'Bukkit Help' started by Snear, Aug 12, 2012.

Thread Status:
Not open for further replies.
  1. Offline


    I used to use PEX with my server. With PEX I gave myself * permissions (all permission nodes).
    However, I recently switched to bPermissions, because they support some extra stuff that I need for my server.
    I realise that I must add all the individual permissions for the Owner rank now.

    In Logblock's plugin.yml:
    description: Gives access to all LogBlock commands
    Okay, it seems obvious. Just add the logblock.* permission node to the Owner rank. I did just that and I could use all commands except /lb t and /lb tb.
    I am also OP on the server, so I can't understand why I don't have permission to use /lb t and /lb tb becuase the spawntools command is set to default:
    description: 'Allows to spawn tools'
    default: true

    It worked fine when I had * permission with PEX, but it seems like the actual logblock.* node doesn't completely work. And yes, I have tried giving myself the logblock.spawnTools node seperately. It still doesn't work.

    Any help would be appreciated!
  2. Offline


    Add the following permissions:


    Fixed it for me.
  3. Offline


    This works! Thanks, but I'm wondering why this isn't mentioned here.
Thread Status:
Not open for further replies.

Share This Page