Lightning issue

Discussion in 'Bukkit Help' started by, Jan 28, 2012.

Thread Status:
Not open for further replies.
  1. Hi

    When trying to use MCEdit to move non stnadard (mod) blocks (slopes, redpower2 etc), it works but Im getting funky lightning issues (blackish blocks and such).. I can "fix" it by manually placing a block above or beside the affected block and then removing it.... so I presume this causes the server to recalculate the lightning and "fixes" it...

    But as Im moving millions of blocks this is WAY to much work to manually do... what's the command to let the server recalculate the lightning for all the chunks ? (I tried just restarting the server but it's persistant)

    I heard: "mc.renderGlobal.loadRenderers();" can fix it but I have no idea how to use that line, tried using it ingame and the server console to no effect

    ok downloaded a modloader mod that used the mc.render line to refresh and it does not fix my lightning problems :( Im fairly sure it's caused by moving Kaevator Slopes and Redpower2 blocks using MCEdit... is there a MCEdit version that supports those mods ?

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: May 23, 2016
  2. Offline


    should send the devs of MC edit instead of bukkit help :p here u wil wait millions of years to get an answer.
Thread Status:
Not open for further replies.

Share This Page