Solved Item frames getting randomly destroyed...?

Discussion in 'Plugin Help/Development/Requests' started by UNC00KED, Sep 23, 2015.

Thread Status:
Not open for further replies.
  1. Offline

    UNC00KED

    The title pretty much says it all. The item frames in my shop keep disappearing. I know it's not ClearLag because when I run: /lagg clear, the item frames stay up. I also created a WorldGuard region for the shop and denied the flag: "entity-item-frame-destroy", with no luck. It's gotta be some plugin that is configured wrong or something, I don't know. I would appreciate any help, thanks!

    [​IMG]
     
  2. Offline

    pie_flavor

    @UNC00KED Have you tried rejoining the server? There is a bug in Minecraft which causes some item frames to be invisible, and is fixed when you reload the world. It's kinda like a chunk error.
     
  3. Offline

    UNC00KED

  4. Offline

    UNC00KED

    Well that seems to have worked.

    Well, I am an idiot and have been deleting the item frames the whole time.
    [​IMG]
    I know right... I was using '/killall all' to kill all mobs, and little did I know that item frames are entities in 1.8. Does anybody know what plugin that command is apart of? I want to completely disable it so I don't do it by accident again... Thanks.

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
     
    Last edited by a moderator: Jun 11, 2016
  5. Offline

    pie_flavor

    @UNC00KED Um, item frames have always been entities.
    And /killall is likely Essentials.
     
Thread Status:
Not open for further replies.

Share This Page