Issue with ports

Discussion in 'Bukkit Help' started by Zeth, Jan 23, 2011.

Thread Status:
Not open for further replies.
  1. Offline


    Alright, so I've come across a bit of an issue.
    I went to go start up my Minecraft server today (I believe I'm using build #122), and it loaded just fine. I haven't installed any new plug-ins, and it worked the last time I used it. I told my friends to get online, and I went to get on on my other computer, and none of us could log in. I thought it was odd, but started searching for answers. I went to check if my port was open, and it wasn't.
    So, issue #1:
    I have had port #25565 opened, and when I log into my router, it is still opened. However, when I got to check if the port is open (using any port checker), it says it's closed. It says almost every port is closed as well, even port 80.

    So, I decided to try another port. I chose #30000 randomly, and also tried a few others.
    I changed the server properties, and now I'm getting the problem that it can't bind to the different ports. I know for sure that those ports are not being used by other programs.

    Issue #2:
    Why in the world could this have stopped working all of a sudden?

    And, yes, I've tried to restart each of the computers, and that's done nothing. D:
Thread Status:
Not open for further replies.

Share This Page