is there anything wrong with the new version of essentials?

Discussion in 'Bukkit Help' started by jakeistheawsomegayboy, Feb 13, 2011.

Thread Status:
Not open for further replies.
  1. i posting again form lack of help response but in my server im admin and i can do SOME essentials commands but then when i go to do commands like /setwarp/setspawn/home or even/help nothing happens and in the console it just says
    player 'noobpunisher117' tried command /setspawn
    unkown command type 'help' for more info
    any1 know why these commands arnt working its almost as if their not even in the database of essentials
  2. Have you updated craftbukkit?
  3. Offline


  4. Offline


    set spawn is done better by another addon, and so is most the stuff involved with that plugin. For basic commands i would look at plgessentials, and just grab a few more well suited addons
  5. Offline


    i too installed all the new essential plugins today and none of the spawn,warp or home commands work
  6. Offline


    I was pulling my hair out trying to find out how that worked last night. I should probably read install guides better, I usually just grab the first.jar i find and run with it!
Thread Status:
Not open for further replies.

Share This Page