Iridium Server Manager - |GUI|Creator|Toolkit|Port Forwarder|

Discussion in 'Bukkit Tools' started by ImminentFate, Jul 16, 2011.

Thread Status:
Not open for further replies.
  1. Offline


  2. Offline


    I have the same problem, but what do u mean, that u need to change the code?? can u please help me?? what should i do?

    151 recipes
    16 achievements
    java.lang.UnsatisfiedLinkError: C:\Users\Mads\AppData\Local\Temp\.: Adgang nµgte
    at java.lang.ClassLoader$NativeLibrary.load(Native Method)
    at java.lang.ClassLoader.loadLibrary0(Unknown Source)
    at java.lang.ClassLoader.loadLibrary(Unknown Source)
    at java.lang.Runtime.load0(Unknown Source)
    at java.lang.System.load(Unknown Source)
    at jline.WindowsTerminal.loadLibrary(
    at jline.WindowsTerminal.initializeTerminal(
    at jline.Terminal.setupTerminal(
    at jline.Terminal.getTerminal(
    at jline.ConsoleReader.<init>(
    at jline.ConsoleReader.<init>(
    at jline.ConsoleReader.<init>(
    at net.minecraft.server.MinecraftServer.<init>(
    at net.minecraft.server.MinecraftServer.main(
    at org.bukkit.craftbukkit.Main.main(
    Tryk på en vilkårlig tast for at fortsætte . . .

    what should i do?? can u explaint it in a very simple way?? please :)

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: May 17, 2016
  3. Offline


    everything in the file craftbukkit starter.bat is written in english. Translate the words to your language and it should work.
  4. Offline


    How to use these permissions on bukkit, can help someone?
  5. Offline


    Ahh, well thanks anyway ...... Great job with this, by the way mate :)
  6. Offline


    i really need help on why the server wont let me place or destroy blocks even though i am op. i whitelisted everone, but it stilll didnt work. i know its lag because i placed bloacks using commmands, and they stayed. please help i dont if it is a plugin thing or its just how i installed it.
  7. Offline


    do you have permissions installed?
  8. Offline


    Never mind, found your other thread. Thank you.
  9. Offline


    i have an issue mine shows up like this
    151 recipes
    16 recipes
    java.lang.unsatisfiedLinkErrer: C:\users\Cole\appData\Local\Temp\jline_git-Bukkit-0-0-0-945-g73697a4-b1000jnks.dll: Cant load IA 32-bit .ll on a AMD 64-bit platform

    I have a problem just like bubbibjQrnen's if you vopuld help me that would be great

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: May 17, 2016
  10. Offline


    Hi, I'm trying to star a bukkit server and I used your installer to make it easy. I have Windows 7 x64 and Java 1.7 64 bit. This is what pops up when I start the launcher:

    I've read through all the comments and tried all the suggestion for changing the starter bat but none of it works.
  11. Offline


    Thanks man!!! :D
  12. Offline


  13. Offline


    Oh your absoulutly wonderfull! I had a hard time doing it the other way. Problem after problem but this worked like a charm! I would hug ya if I could!
  14. Offline


    Well, You're most welcome :)

    Interesting, I've never seen that error before. Try downloading the newest installer (I updated it about an hour ago) and see if it works then, cos I did fix a few errors in there

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: May 17, 2016
  15. Offline


  16. Offline


    I just tried and I think it's something with my system not the installer was just wondering if anyone had a solution. I also tried typing the starter file directly into the command prompt and it says unable to access jar file. Has anyone had this, do I have to edit something in the java console?
  17. Offline


    No problem :)
  18. Offline


    erm... i am clueless...
    2003-01-31 22:18:45 [INFO] Starting minecraft server version Beta 1.7.3
    2003-01-31 22:18:45 [WARNING] **** NOT ENOUGH RAM!
    2003-01-31 22:18:45 [WARNING] To start the server with more ram, launch it as "java -Xmx1024M -Xms1024M -jar minecraft_server.jar"
    2003-01-31 22:18:45 [INFO] Loading properties
    2003-01-31 22:18:45 [WARNING] does not exist
    2003-01-31 22:18:45 [INFO] Generating new properties file
    2003-01-31 22:18:45 [INFO] Starting Minecraft server on *:25565
    2003-01-31 22:18:45 [WARNING] **** FAILED TO BIND TO PORT!
    2003-01-31 22:18:45 [WARNING] The exception was: Address already in use: JVM_Bind
    2003-01-31 22:18:45 [WARNING] Perhaps a server is already running on that port?

    ignore the dates.
  19. Offline


    Well the java bind error MeMs you didn't set up piotr forwarding or hamachi properly, the warning about means this was the first time you tried to run the server or you deleted the, and as for the not enough memory-it means just that. Give me the info that I need and I can help you with that
    And why is it minecraft server.jar?
  20. Offline


    umm, that bit went away, but it says it cant connect to ""
    is that problematic?
  21. Offline


    Not really, it just means that the updated can't connect to the cb download centre but that doesn't matter since there isn't even an update for it yet
  22. Offline


    When trying to install this I download the Java 1.7 (64bit) from the link you provide and install it, make sure it is working and check the versions:
    Java Version "1.7.0"
    java(tm) SE Runetime Environment (build 1.7.0-b147)
    java hotspot(tm) 64-bit server vm (build 21.0-b17, mixed mode)

    I then download the auto installed and try to run the shortcut "CraftBukkit Server" and get the following error.

    "Your version of Java is not supported by this launcher.
    This launcher supports java version '1.7.*'

    Java Version "1.7.0"
    java(tm) SE Runetime Environment (build 1.7.0-b147)
    java hotspot(tm) 64-bit server vm (build 21.0-b17, mixed mode)"

    I get the same message with 1.6.0 Java installed (1.7 removed) and AutoInstaller installed.

    What am I missing? Thanks in advance.
  23. Offline


    Sorry about that, I'll say this to you and everyone: I screwed up the batch file for the installer and now it's got the version checks messed around. I'm so sorry, I will fix it ASAP, but I'd you want to try to fix it yourself, go into the starter.bat file and remove everything after:
    and also remove the third line of the script talking about
    IF java -version NEQ 1.7.*
    Sorry again! Expect it fixed in about 3 hours, I have a soccer match soon
  24. Offline


    I'm sorry if any of these questions have already been answered, but it seems I have a few queries. I noticed someone said something about not being able to build unless op, which was perfectly fine for me considering I can access the console, but not for others I may not trust. Then it comes to this, I cannot find the Plug-In's folder if it came with this installation. By the way, thanks alot, I can now have plug-Ins and it seems to run alot smoother than Hamachi :D. Anyways, I could not find the Plug-In's folder so I just threw around an idea and just saved it under a new folder. I double-click the launcher or whatever for the Plug-In I have currently, being GodPowers which is really awesome in the description and easy command codes. I will soon install Permissions and maybe something else, but I'm trying to keep plug-ins at a minimum. When I click it, this appears:
    A Java Exception has occured.
    Through, "Java Virtual Machine Launcher"
    Any help so I can get some Plug-Ins running?
  25. Offline


    No worries, thought I was missing something on my end. Thanks for the reply, got it working. :)
  26. Offline


    Umm.. Can you help? i made the server and its fine but i cant login because im not premium! how do you change it to a cracked server? please answer!
  27. Offline


    just set online-mode to false in

    Installer is now fixed, with a few more upgrades besides. Give it a go if it wasnt working before

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: May 17, 2016
  28. Offline


    Why do i get the error message:
    ' java ' is not recognized as an internal or external command,
    operable program or batch file.
    press any button to continue . . .
    i checked and i have java installed, and if i press a button it exits
  29. Offline


    ummm I'm having a simple problem its saying could not find Java.exe press any key to continue. Buuut I have java installed 1.6 and it still does not work even when I downloaded the 1.7 version.
  30. Offline


    Whenever I click RUN.bat it comes up saying: The System cannot find the path specified. Press any key to continue...
    Also, whenever I click on Craftbukki Starter JRE6 it says 'java' is not recognized as an internal or external console command. Then it starts optimizing my PC.

    How do I fix this?
Thread Status:
Not open for further replies.

Share This Page