Iridium Server Manager - |GUI|Creator|Toolkit|Port Forwarder|

Discussion in 'Bukkit Tools' started by ImminentFate, Jul 16, 2011.

Thread Status:
Not open for further replies.
  1. Offline


  2. Offline


    Thanks so much :) the old version works fine, but when i downloaded the patch, it said it contained invalid data.

    Thanks again [pig]

    Have some cake [cake] (At least its not a lie)
  3. Offline


    i am using this for my server, but when i load up server, and tpye /pl it shows permissions? i am using groupmanger not permissions then i look in main folder and see a permisisons.yml, every time i delte it, it comes back, how can i disable that? thanks
  4. Offline


    Hmm you can try going to and get the latest recommended build. Rename the file to craftbukkit-0.0.1-snapshot.jar and place it in you main craftbukkit folder. It should replace the one aleady there and then work

    I don't think groupmanager supports the new permissions system. You should get one that does, or just start the server, go to the advanced tab on te pail window an set permissions there

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: Jul 14, 2016
  5. Offline


    No i am using essentials groupmanger, and in the bukkit.yml there is something along the lines of permissions-file: permissions.yml, how do u take that off, so that permissiosn does not run with my server?
  6. Offline


    My server is stable, and i can connect from my computer, but i cant connect from another computer on the same network, i don't plan on port forwarding, i just want it to work in our network. How do i connect from another computer on the same network?
  7. Offline


    I don't know, that's the inbuilt superPerms that comes with bukkit

    Are you using the right ip and port to connect? Should be similar to
    To find your ip, open command prompt and type "ipconfig" and your ip will be next to where it says "ipv4 address"

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: Jul 14, 2016
  8. Offline


    So you don't know of any to disable that?
  9. Offline


    Hey, I need some big help. Bukkit has worked fine before all the time and my server and I have been really waiting for this update, but here's the problem, a few days ago I install the auto installer, then the patch, and then I update all my plugins and move them. I go on and everything works great, for me at least, no one else can connect to my server. I've never had this problem before and I'm trying to find out how to fix it, but i had no luck. I'm connecting with my internal and all my friends are using the external i.p. to get in as usual but i don't know if the change is that.
  10. Offline


    No, and you shouldn't anyway. The superPerms system is basically the norm now and many plugins will only work with it. Change to bPermissions or permissionsEX which support this

    Your ip may have changed. Check it at

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: Jul 14, 2016
  11. Offline


    yeah, thats where I'm stumped at. It didn't. I also did the java updates to see if it would work but not getting any luck still.
  12. Offline


    Hmm im not sure then.
    Sorry but right now I'm overseas on holiday and can't access my laptop at home. I'm on iPod
  13. Offline


    Erm is this available for mac? Pleaseeeeee i really need a copy of this! I simply am not skilled enough to go through the whole process. I have used this on windows, worked a treat. But I ow have a mac instead and really want to use this software, cheers in advance.

  14. Offline


    alright thanks anyways.
  15. Offline


    This was the best and greatest post about Bukkit!:) it all worked exeppt one thing...when i start the server the black console comes up and dissepears really fast:(. Any tips? :confused:
    ///An new minecraft player.[pig]
  16. Offline


    I need help really badly. I run a 32-bit windows xp, and for some reason, even after installing Java 7 like you suggested, when installing, it goes all the way to 40% and stops, and i have to force quit the process. Help!!
  17. Offline


    Hey is there an alternate download for the installer? File serve is giving me some problems :/
  18. Offline


    How do I port-forward, I've installed this and everything!
  19. Offline


  20. Offline


    I just downloaded this program but when I start up the program with the CraftBukkit_Installer_Windows.exe but when I press it onto my desktop, then open the CMD window, but it closes very quickly and the Console opens CraftBukkit not know what the problem is ?

    Please help me.
  21. Offline


    I need help, i have tried the advanced method I've tried both your patch, full installer, and the newb-friendly version. It worked with a old server I had a month ago and I want a new one but when I run the desktop shortcut after putting in the address and seed it flashes the command prompt with words but goes away before you can read it. I use a windows 7 Toshiba Satellite L455-s5975. I have also done installing java.Help please?
  22. Offline


    Post the .bat file you are using to start the server. Also post what amount of memory you have installed on your computer, your operating system (e.g. Windows 7) and Architecure (32bit or 64bit).
  23. Offline


    It is
    IF /I "%PROCESSOR_ARCHITECTURE:~-2%"=="64" java -Xms1024M -Xmx2048M -jar "%~dp0craftbukkit.jar"
    IF /I "%PROCESSOR_ARCHITECTURE:~-2%"=="86" java -Xincgc -Xmx1024M -jar "%~dp0craftbukkit.jar"

    32bit windows 7
    2gb ddr2 RAM 250gb hdd
  24. Offline


    You can't use all your RAM for your server. I think 1GB should be enough.
    Try this:
    java -Xincgc -Xmx1024M -jar "craftbukkit.jar"
    Make sure the name of your craftbukkit file is correct.
  25. Offline


    It still doesn't work and i made out one word when it flashes 'java' and i reinstalled 1.7 runntime enviroment 32-bit and still does not work. I use hamachi.
  26. Offline


    try this:
    "C:/Program Files (x86)/Java/JRE7/Bin/java.exe" -Xincgc -Xmx1024M -jar "craftbukkit.jar"
    You will have to check if the path is correct.
    The launch file should be in the same directory as craftbukkit.jar

    Note: If you first start CMD, and enter run.bat (or whatever your file is called) you will be able to see the output
  27. Offline


    Hey ImminentFate you helped me alot but how do i install mods and plugins can you roughly explain how to do that. Cheers~
  28. Offline


    plugins: Download from
    Once download, copy the .jar files in your /plugins folder.
    Read the description of the plugin for usage and other information.
  29. Offline


    when ever i try to run anything it flashes a cmd tab and then it disapers HELP!!!!
  30. Offline


    mac OSX?

    Mac OSX?

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: Jul 14, 2016
Thread Status:
Not open for further replies.

Share This Page