Iridium Server Manager - |GUI|Creator|Toolkit|Port Forwarder|

Discussion in 'Bukkit Tools' started by ImminentFate, Jul 16, 2011.

Thread Status:
Not open for further replies.
  1. Offline


    ^ I get that aswell, it causes no ingame problems though

    Also with the updates thanks it worked, although i had to name it craftbukkit-1.0.0-SNAPSHOT not craftbukkit-1.0.0-SNAPSHOT.jar

  2. Please update to 1597
  3. Offline


    Yeah, my server is going all screwy, and I really need this updated! Thank you so much for all your hard and dedicated work! :D
  4. Offline


    When I open CraftBukkit it immediately opens command prompt then closes.
    How do I fix this?
  5. Offline


    If you run the server, it should automatically download the latest craftbukkit build into the bukkit-update folder. Then, rename the file to "craftbukkit-1.0.0-SNAPSHOT" and copy it back into your main craftbukkit folder

    Come on, I said this like 4 posts above yours. Try the alternate starter files or get java 7

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: Jul 14, 2016
  6. Offline


    Sorry but those methods do no work for me.
  7. Sorry mate. Im afraid I still dont get it :/
  8. Offline


    Okay. Go to the bukkit homepage. Click on the download for the latest bukkit (on the right hand side)
    Get that file and copy it into your craftbukkit folder

    Really? I don't see why it wouldn't work

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: Jul 14, 2016
  9. Offline


    why do i get build 1337 when i update it?
  10. Offline


    Sorry just did not know were folder was got it now.
  11. Offline


  12. Offline


    I do appreciate your contribution by making CraftBukkit an auto-installer, and thank you for your time spent on this, just to help those without much programming knowledge.

    However, I do have a query, and it's been bugging me ever since I tried to start up a server.

    When I clicked on the shortcut named 'CraftBukkit Server' on my desktop, a Windows Popup slammed into my face. It read:

    I checked my Documents folder, entered into the folder 'CraftBukkit Server' and found that there is a CraftBukkit starter Windows Batch File. So I tried again, clicking that shortcut. However, it again showed the same message.

    I mean, that batch file is inside the folder, yet Windows prompted me that it cannot find it. I'm am not sure if this had been encountered before, but I do appreciate a speedy response and if it HAD been encountered and answered before, damn me but do drop a note saying that it had been solved and I'll find for it.


    [EDIT]: I searched this thread and it seems like others have trouble with Windows not finding their java files but mine's a batch. Have to keep looking.
  13. Offline


    um how do i fiqure out the ip so my friends can play?
  14. Offline


    Um... is the new craftbukkit out yet? the craftbukkit-1.0.0-RB1.jar? cause it's saying that it's not updated and always tells me to download the 1.8.1 craftbukkit.

    It's probably your path or something similar to it like that, cause it happened to me before and i've fix it because of the path on my laptop.

    Go search on google "what's my ip"

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: Jul 14, 2016
  15. Ok a better idea is Just giving me the 64 bit 1597 build code. I would look on the "Get craftbukkit" thing but that site crashes for me (dunno why) but the last time I tried this it said unable to acces jarfile but I dident change the name. So yeah just pleasee give me the 64bit code for CB build 1597. THANKS

    If anyone wants to come check out my server this is the IP=

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: Sep 9, 2018
  16. Offline


    There are actually three batch files in the craftbukkit folder. You can create a new shortcut for the batch file yourself, or you can uninstall and reinstall the server. Doing that will not remove your world or and plugins you've added, just reninstall the files that came with the program

    I'm sorry? I don't get what you mean by "64bit code for 1597" are you asking for the craftbukkit.jar file or the batch code to run a server?

    HEY GUYS!!
    I have a server which I am currently working on, however I decided to pull it off the hosting site to work on it offline. So, in the meanwhile, it is available for all to see and use.
    The gamemode is creative
    Build whatever, wherever. Do not grief the world
    This server will be pulled down unfortunately, HOWEVER, if you build somethig I believe is amazing, I will schematic it over into the new one when I am complete. This one will stay up for at least two months. So get out there and build!

    Server ip:

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: Jul 14, 2016
    StratoLabs likes this.
  17. Batch code to run the server. So sorry to be troubling you on this very simple task :/ BTW the 64bit code for the most recent recomended build. THANKS :D
  18. Offline


    So I downloaded this, and i'm trying to run my server,
    I tried to forward my ports, 25565, and still it's saying my server is offline,
    I can connect to it with any computer in my house but other than that noone can sign on.
    I have an ActionTec Q1000 router, and I use a NetGear WN2000RPT Wifi Extender.

    Can you help me on this? When I'm forwarding the ports it asks for a LAN IP address, and I put the port 25565 in and yet it still doesn't work.
  19. Guess WHAT IMNIENT! I GOT IT! Thanks you SO much for helping me out with my newbish ways :D. Sorry for waisting your time!
  20. Offline

  21. Offline


    I'm an extreme noob but my brother and I want to play together (same house, same internet). I hosted the server, no problems, and I think I have everything set-up right. I can join it (as localhost or, I have the server ip set to the right one I believe (IPv4, yes?) but when I give my brother the IPv4 to enter it tries to connect but ends up timing out. I've read a number of the other posts to see if anyone had a similar problem but I've been unsuccessful. Any tips for a first timer?

    [edit] Also I keep getting the "Warning: Can't keep up" message on the server control
  22. Offline


    I tried both of your solutions, but failed. However I'll keep on trying and maybe try a manual installation. Thanks for your help anyway!

    [EDIT]: This error also happens in the manual installation using the instructions from the Bukkit Wiki.
  23. Offline


    Okay, in your, where it says server-ip, make sure that is blank. Also, make sure the ip you gave your brother is something like
    Sorry if you've already done this but I'm ruling out possibilities here
  24. Offline


    I currently have that exact setup and he's still unable to connect. Sorry for the trouble, I guess I should stay away from things I don't fully understand lol.
  25. Offline


    How can you learn if you don't try it?
    I think the problem us that either his computer or the server is not running the right version of minecraft as you
    Make sure the server version is 1.0.1(craftbukkit 1597)
    Make sure both of you are running minecraft 1.0.0, NOT any of the weekly snapshots. If you're not sure, open the options when you start up the minecraft launcher and tick force update.
    Then try it aain and see if I works. If not we'll see what else we can do
  26. Offline


    Did it work?
  27. Offline


    When i run the installer, I keep getting the following error:
    "CraftBukkit has not been installed because of the following reason:
    craftbukkit.jar: This file contains invalid data. (error 11FD)
    You will have to run this utility again to completely install craft bukkit."

    When I run it again, the same error just comes up.

    I have the following system:
    Lenovo Thinkpad
    Windows 7 64 bit service pack 1
    8 Gigabytes Ram
    Java Version: 1.6.0_29 (64 bit)

    Thank You in advance :)
  28. Offline


    I've never had anyone get this error before.
    I'll do some research and see what I can do. It's possible I screwed up the new installer. Anyone else with this error, let me know
    In the meantime I can give you an old link, an you can manually update to the newes craftbukkit if you want
  29. Offline


    Yes, the old link would be good thanks :)
  30. Offline


    I'm having a lot of difficulty starting up my own server for minecraft. i downloaded hamachi but i still cant seem to make a succezfull server. help??
Thread Status:
Not open for further replies.

Share This Page