Iridium Server Manager - |GUI|Creator|Toolkit|Port Forwarder|

Discussion in 'Bukkit Tools' started by ImminentFate, Jul 16, 2011.

Thread Status:
Not open for further replies.
  1. Offline


    I need help.
    IT told me that i needed to put the 0.0.1 snap shot in my main folder, which I did.
    I tried running again, and it told me to do it again? Help...
  2. Offline


    did u try typing /reload into the console?
  3. Offline


    hello, i updated my old server, its running well but when i open a chest or when i cheat ic ant do anything anymore, how can i fix this??
    thank you
  4. Offline

    J P

    The Craftbukkit folder in My Documents has a permissions.yml file, how do I use it for the ranks? If it isnt for the ranks, what is it?
  5. Offline


    I use hamachi.
  6. Offline


    how do i run my server with more mb?
  7. Offline


    When ever I start the server it says it is outdated and I need to move 0.0.1snapshot into main folder. When I do that nothing happens
    I've done /reload also but nothing happened, it is still outdated
  8. Offline


    Make sure to keep server-ip= blank in server-properties

    You need a 1.0.0 compatible version of CB. You can get one here and replace the old 0-0-1 snapshot with the new 1-0-0 snapshot.
  9. Offline


    I don't get it.
    ... Do you mean that I have to put in the word "blank" in server ip (in, or
    not to put anything in server ip (in I tried both ways, and it didn't work. I still get the same error. Help
  10. Offline


    I have the same problem as KazooNinja. I already updated the 1-0-0 snapshot, but it still shows me that the server is outdated.
  11. Offline


    I seem to be having the same issue. I figured out that I needed to edit the .bat file of the craftbukkit starter to tell it which file to use (0.0.1 as opposed to 1.0.0). After this I couldn't get it running. I used the file that the updater provided so maybe that got messed up? The Pail server manager says that my CB is up to date though so I'm not too sure what is going on.
  12. Offline


    I ran it, did the whole installation process, make it the default save area which is my computer/documents/craftbucket server and It will have a icon on my desktop(just a blank one) and when i double click it says "the item Craftbukkit server.bat that is shortcut refers to has been changed or moved, so this shortcut will no longer work properly. Would you like to delete this?

    How do i get it to actually work properly? I even did it to save to the desktop and the same thing happens.
  13. Offline


    i keep getting an error that says "This File Contains Invalid Data"
  14. Offline


    Ok so i have a real problem every time some 1 logs out the server gives me this message and no matter what i do i cant get rid of it i even get it on a totaly new install. just tried it with the new java update still the same error i seem to even get it when i just use the normal server from
    10:59 AM [SEVERE] Socket closed
    10:59 AM [INFO] Connection reset
    10:59 AM [SEVERE] at Source)
    10:59 AM [SEVERE] at Source)
    10:59 AM [SEVERE] at Source)
    10:59 AM [SEVERE] at Source)
    10:59 AM [SEVERE] at Source)
    10:59 AM [SEVERE] at

    try going into the craftbukkit server folder and clicking on the one that say craftbukkit server.bat

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: Jul 14, 2016
  15. Offline



    I've got a Vanilla server that I run through Hamachi for my sister and I and everything on it works perfectly fine. I recently realized that plug-ins are something that we would really prefer, so I decided to start constructing a Bukkit server. I managed to do so without this guide and I connected without any hitch and everything ran smoothly.

    However, my sister is unable to log into the server. It displays the "Can't reach server" message with the big red X over the connectivity bars.

    After much searching, I found this guide and used it as instructed (very straight-forward may I add), but she still can't connect to the server. I've even been able to load saved worlds into the Bukkit server, and have everything work for me on the host computer, but the only problem seems to be that she can't connect.

    Any help would be greatly appreciated!

    Hosted on a laptop with Windows 7 (64-bit)
    Ran through Hamachi
    8GB RAM
    14.8mbps download speed
    0.8mbps upload speed (slow, I know)
    Attempted running both CB1337 and CB1.0.0-snapshot.
    Vanilla runs fine both sides.
    Bukkit cannot be reached by other side.
    Both 1.8.1 and 1.0 MC clients were tested.
  16. Offline


    how do u input a world
  17. Offline


    when i try to run it it starts then exits its self out
    what do i do?!?
  18. Offline


    Dont bother with that. It's an old one that only works with 1.8.1 beta. So just ignore the message

    Try opening the and putting your hamachi ip in there under server-ip. Also make sure your sister is on the same hamachi network as you

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: Jul 14, 2016
  19. Offline


    usuly when that happens it means the code in the .bat cant read the .jar so i suggest u go and make sure the code in the .bat is correct you can do this by right clicking it and going edit.

    right click on the server starter and click edit then where it says -Xms1024M -Xmx2048M and -Xincgc -Xmx1024M
    change them from 1024 to 512 and from 2048 to 1024. and same with the other one from 1024 to 512 or higher depending on how much ram you have

    i had same problem uninstall it and reinstall it

    are you asking how to change it from once world to another?

    are you asking how to change world folders?

    had same problem reinstall it

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: Jul 14, 2016
  20. Offline


    can you help me? Me and my friend tried to set up a server but alas both of us failed. We tried putting the server ip in the server file but we still can't enter each other's server. But we still can enter our own servers..... Can you help?

    so what if i already replaced it?

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: Jul 14, 2016
  21. Offline


    i am trying to input a single player world but it keeps making 3 world folders for the normal world, nether, the end
  22. Offline


    When I try to open the server, a window comes up and abruptly closes. I tried reading it by popping it multiple times but it said something about an invalid command, any help?
    EDIT: There's no worlds, and my was renamed to something else, should I reinstall?
  23. Offline


    Go to and get the latest working build of craftbukkit. If you're uncertain, get build 1493 or higher

    Try using one of the other starter files provided

    That's normal, because the multiplayer serve has a separate folder for each. If you open up your single player world folder, you will see a "dim-1" and "dim-2" folders. Dim1 is the nether an dim2 is the end. Drag these into the tight multiplayer folder and it will work fine

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: Jul 14, 2016
  24. Offline


    Where's this?
  25. Offline


    thanks it worked
  26. Offline


    I've already done both and triple checked that the IP is correct in both areas.

    May the problem be coming from the fact that I already have a Vanilla server running from that IP?

    Also, if I were to get a host (and Bukkit it), how complicated would it get/would things actually be easier?

    Thanks for the reply!
  27. Offline


    Ok, I downloaded Craftbukkit and ran it, it works fine, I can get on the server but when I type /help it says "Bukkit sad. Bukkit will leak tears" etc. Also it says it's outdated, and tells me to copy a link into my "Main folder". Can you please tell me what this means? Thanks.
  28. Offline


    It's up and working! (The first time..)
    When I try to use the shortcut it does not work, other than if I uninstall. I need help, I port-forwarded and ready for a server, but can't get it up the second time.
  29. Offline


    Hey what's up, I just installed it and everything works fine 100%. So far the only message is that I need to update the CraftBukkit with 0.0.1 snapshot thing but I think you said above it is wrong so I need to ignore it. So right now I am looking for plugins, but I see that pretty much everything goes with version 1337, the auto installer gives you 1493, is 1337 still Minecraft 1.00? If yes, how do I revert? Because I want to add some plugins but can't find any good ones for 1493. THANKS! :)
  30. Offline


    In your craftbukkit folder. Honestly, just read the update description above the download link.

    You can try following my other guide on setting up a server. But if your sister is in the same house as you, you dont need hamachi. Leave the server ip place blank, and giveher your ipv4 address. (should be like NOT ending in .1) then shé uses that to connect and you type in "localhost" to connect, or localhost:25565
    If you want a host, t is quite easy to get one. Kerpluncgaming and beastnode are awesome and very low priced.

    Add your name to ops.txt or type /op username in the pail window. And read a few posts above for your other question

    1337 is minecraft 1.8.1. But almos all those plugins will work with this version. Don't downgrade or you won't be able to play on 1.0.0

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: Jul 14, 2016
Thread Status:
Not open for further replies.

Share This Page