Iridium Server Manager - |GUI|Creator|Toolkit|Port Forwarder|

Discussion in 'Bukkit Tools' started by ImminentFate, Jul 16, 2011.

Thread Status:
Not open for further replies.
  1. Offline


    Thanks for this great plugin.
  2. Offline


    So wait, the server doesn't run at all, or the GUI window doesn't work?

    You're welcome, but it ain't a plugin ;) not yet anyway

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: May 17, 2016
  3. Offline


    the server will not run unless i click the snapshot.jar

    only the batch file runs when i click the short-cut the installer created
  4. Offline


    I am having a similar issue. Running win7 x64 with java 1.6 installed.
    When I try to run the batch file, it always dies saying that it can't find java.exe, but if I run the .jar it works fine.
  5. Offline


    Can you please not host on fileserv? Dropbox is good, requires u to download a program to use it but uploading is very easy and it has free hotlinking. Literally it syncs a folder on ur computer to an online folder. and did i mention free?
    o and tecrogue you need to setup your PATH variable
    Tutorial for PATH setup
  6. Offline


    i'm sorryif using fileserve doesn't suit you, but its how I earn some small amount of money from my projects. I do have a mirror (2) which links to, you can use that. Also, I have used dropbox previously,but I got kicked after two days for generating too much bandwidth
  7. Offline


    I was trying to upgrade from 1000 to 1060, but command promp shows optimization, then it just exits and flashes something.
    1. What OS are you using (Brand and version)? Windows 7
    2. What architecture is the OS you are running (x64 or x86)? x64
    3. What version and architecture is your java install? Java 1.6
    4. Are you trying to portforward, or use Hamachi? portforward
    5. What error are you getting (post your server.log and files)?
    6. What have you tried already?
  8. Offline


  9. Offline


    Its too fast to read
  10. Offline


    have you tried the patch?
  11. Offline


    you know that d64 thing? well, i got it, but all i did was edit the code and delete it out, and it still works :)

    why did you have to upload it on one of those cheap "buy premium membership to install twice" things? i just deleted all my folders because no one could connect because it was on private network, (and i planned on fixing it) but it says i have to buy to reinstall :(

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: May 17, 2016
  12. Offline


    I did not realize that I had to put the craftbukkit jarfile in the craftbukkit folder :p
  13. Offline


    you mean the installer?
  14. Offline


    Hi, I've got a rather painful issue. I BSODed while running this server, (or rather the moronic friend of mine running my computer,) and now I'm getting a spammed server console. Reinstalled the server to no avail. Basically, I'm getting this, repeated over and over, with whatever small variations.:
    12:44:16 [SEVERE]     at net.minecraft.server.MinecraftServer.a(
    12:44:16 [SEVERE]     at net.minecraft.server.MinecraftServer.init(
    12:44:16 [SEVERE]     at
    12:44:16 [SEVERE]     at 
    It's repetitive and keeps going on. I don't really know what's causing the issue.

    Other things to know:
    -Running Hamachi for network connections (router's buggy as of recently and needs a hard reset, getting there eventually)
    -Server seemingly works fine, but I can't execute commands.
    -I deleted the server.log when I uninstalled and I can't seem to recover it, even with Recuva.

    My guess is that there's something bugging up with the network connection.
    Thanks in advance.
  15. Offline


    Hey, I placed it there so I can earn some small amount if cash from this. If you don't like it, I do have a mirror to (use mirror 2) sorry for the inconvenience

    No, scroll down the page a bit an it has two patch options. They're just the same files without the -d64 tag in them

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: May 17, 2016
  16. Offline


    New to hosting a minecraft server, but do I need to click a start or anything to run bukkit or do i only need to keep my minecraft_server.exe file open at all times?
  17. Offline


    you don't even need to have the minecraft_server.exe file at all if you have craftbukkit. just double click on the desktop icon to start the server, wait a little while for it to finish loading, open up your minecraft.exe, click multiplayer, type localhost, and you're away!
  18. Offline


    So how do you install things such as Essentials and world edit?
  19. Offline


    ... you go to
    search for the plugin
    donwload the plugin
    copy the .jar file into your plugins folder
    run the server
  20. Offline


    This seems to have crashed my minecraft, Im not blaming you I probably did something wrong :). I can't play in browser or out of browser, I've re-installed everything yet I can't get Minecraft to work, however the server works fine. Any suggestions?
  21. Offline


    I fixed my problems, but now whenever I start the server, it starts out clean. without any of my plugins and it doesnt seem to read the file...
  22. Offline


    hi i need help when i start bukkit it says java is not a internal or external command then it says optimizing pc then a whole bunch of stuff comes up such as deleting temporary files then a whole bunch of files comes up and it says cannot access process is being used in another process then it sasy access denied complete! prioritizing java .exe.. then it goes out of cmd or wat ever and a pop up comes and says windows cannot find java .exe make sure it is typed correctly and then try again ? any help from anyone plzz
  23. Offline

    Clint Miller

    Hi, whenever i run the Craftbukkit surver it pops up with a error saying "windows cannot find 'java.exe'. Make sure you typed the name correctly, and then try again." Please help. Thank you
  24. Offline


    Where exactly is the server's world stored using the default install? Because mine isn't showing up in the App Data>Roaming>.craftbukkit folder.

    Windows Vista x86
    Java 1.7

    A reinstall erases the current world, wherever it is stored. Craftbukkit also doesn't detect any plugins that are in the plugins folder, including Pail.
  25. Offline


    Could you maybe change or make a new link (to mediafire of something like that) because when I download it it gets deleted, I've tested it with other downloads and they work D:
  26. Offline


    the deleting problem is probably with Norton 360, because it seems to think this is a virus. But don't worry, it is not infected, Norton just doesn't have it on its list of verified programs. Try turning off Norton while you download it
  27. Offline


    you need to run the server once to generate the world a first time. It will also create the configuration files for Pail an CButD
  28. Offline


    Ever Since i got it it says this
    16:36:01 [SEVERE] at
    16:36:01 [SEVERE] Unexpected exception
    at net.minecraft.server.WorldServer.c(
    at net.minecraft.server.World.a(
    at net.minecraft.server.Chunk.addEntities(
    at net.minecraft.server.ChunkProviderServer.getChunkAt(ChunkProviderSer
    at net.minecraft.server.ChunkProviderServer.getOrCreateChunk(ChunkProvi
    at net.minecraft.server.World.getChunkAt(
    at net.minecraft.server.World.getTypeId(
    at net.minecraft.server.World.isEmpty(
    at net.minecraft.server.World.a(
    at net.minecraft.server.WorldProvider.canSpawn(SourceFile:51)
    at net.minecraft.server.World.canSpawn(
    at net.minecraft.server.World.c(
    at net.minecraft.server.World.<init>(
    at net.minecraft.server.WorldServer.<init>(
    at net.minecraft.server.MinecraftServer.a(
    at net.minecraft.server.MinecraftServer.init(
    Please Help. I Would appreciate it, I downloaded all of the lastest versions and the lastest versions of java i got 64bit and i downloaded 64bit please help
  29. Offline


    Right, I've run the server several times. A playable world exists when the server is run (the same world each time), but this world in not saved in the .craftbukkit folder, nor when I choose a custom location. When the installer is run again (WITHOUT UNINSTALLING) a new world is generated. It also gives errors such as "permissions.yml could not be found."
  30. Offline


    Your world is corrupted. Use MCEdit or Chunkster to fix the issue
Thread Status:
Not open for further replies.

Share This Page