Iridium Server Manager - |GUI|Creator|Toolkit|Port Forwarder|

Discussion in 'Bukkit Tools' started by ImminentFate, Jul 16, 2011.

Thread Status:
Not open for further replies.
  1. Offline


    Please learn to read. I'm really getting annoyed at some people now
  2. It is usually up between 10:00am and 9:00 pm

    O sorry!

    WOW I don't know anything about computers!!!

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: May 17, 2016
  3. Offline


    i really like your program but i am having a problem. The installer says that it could not create the java virtual machine and it says that there is an unrecognized option:-d64. Do you know what is going wrong?
  4. Offline


    Please go read my post COMPLETELY. Then come back
  5. Offline


    Its saying that it is "Unable to access jarfile C:\Users\user\Downloads\craftbukkit-0.0.1-snapshot.jar"
    I'm thinking that the jar file is out of date but I cannot find the Update folder.
    I'm using version 7.0 with Java 1.6.0_21-b07, Windows 7 SP1
  6. Offline


    try restarting your computer. If that doesnt work, maybe try installing it again to the default place
  7. Offline


    Fixed it.
    I updated my java to 1.7, re-installed craftbucket, and updated the updater (craftbucketupdater).
    thanks for the help
  8. Offline


    No problem :)
  9. I love this but i tried the manual way and it was easier for me, HMMM???
  10. Offline


    thank you!
  11. Offline


    LOL ;)
  12. Offline


    Norton 360 is saying that the dowload is a threat and then removes it from my computer. Is there any way anyone could have tampered with the MediaFire download?

    And can someone give me a different link possibly? Thanks ;D

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: May 17, 2016
  13. Offline


    this isnt working for me. just getting an error message "unrecognized option: -d64
    could not creative the Java virtual machine
    press any key to continue . . ."
    wtf? i had this in the version 6.9 and thought you'd fix it but i guess you didnt. i wanna use bukkit bro!!
  14. Offline


    Could u add like an option to change the bat back ground color instead of having to always changing it every time we exit it and running it because I like a black background with white text.
  15. Offline


    i installed the Installer now i go to %appdata%/Roaming (where .minecraft is) but there is no .craftbukkit
    i have the shortcut on my desktop and i rlly want to install plugins etc PLEASE HELP !

  16. Offline


    I have said this before, Norton does show it up as an infected file, but no, it isn't. That's just Norton being pedantic about security, because the file isn't registered with its database. But I can guarantee it is safe. (Just check these posts if you think there'sa virus, and you'll see no one has gone ZOMG my computer is screwed ;) )

    if you want the white text with the black background, go into the .bat filewhere CraftBukkit was installed and delete the color 17 line. Or, to change it to a different colour, change the number to someting between 0-18

    PLEASE read the entire post...

    and why would you need an alt link? Is it because of your previous problem?

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: May 17, 2016
  17. Offline


    I keep gtting this error message :( C:\Users\Tonnor\AppData\Local\Temp\jline_git-Bukk
    it-0_0_0-945-g73697a4-b1000jnks.dll (The system cannot find the path specified)
    at Method)
    at<init>(Unknown Source)
    at<init>(Unknown Source)
    at jline.WindowsTerminal.loadLibrary(
    at jline.WindowsTerminal.initializeTerminal(
    at jline.Terminal.setupTerminal(
    at jline.Terminal.getTerminal(
    at jline.ConsoleReader.<init>(
    at jline.ConsoleReader.<init>(
    at jline.ConsoleReader.<init>(
    at net.minecraft.server.MinecraftServer.<init>(
    at net.minecraft.server.MinecraftServer.main(
    at org.bukkit.craftbukkit.Main.main(

    I looked at C:\Users\Tonnor\AppData\Local\ found no temp folder.... So i created one, ran the server and it deleted the folder. Is it meant to delete this folder and how can i fix this?

    I am using Windows Vista with Java 6. Please help


    Didn't do anything and the error disappeared and everything's working fine now.
  18. Offline


    Please, anyone asking for help please read my entire post down to the screenshots first, then ask. Also try reading some of the other people's posts as the problem may already have been fixed. Thanks!
  19. Offline


    Ok so i guess this isnt too common of an issue since after reading almost evey post my major problems have been fixed but evey time i try to use a /give command or try to use world edit it simply says "I'm sorry Dave I can't let you do that" Im on windows 7 64bit 8gigs of ram and have follwed the instructions down to the periods
  20. Offline


    Just a "bug" that's been bothering me...

    Within the .bat it says Optimizing PC... PLease wait...

    L shouldn't be capitalized.
  21. Offline


    LOL, thanks for pointing that out ;)

    do you get that error using CraftBukkit Build 1060?

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: May 17, 2016
  22. Offline


    Yea i just downloaded it yesterday its been a while since i set up a server but ive never had this kind of problem before
  23. Offline


    When I try to connect to the server it says this:
    "Failed to connect to server.
    Connection refused: connect"
    I don't know if this is a problem with my computer or with me doing something wrong. Any advice?
  24. Offline


    uh ok...
    so yes,i have vanilla minecraft problems xD
  25. Offline


    Yeah, it's cos you now have to use bukkit's inbuilt permissions for it to work properly

    Did you see my other post?

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: May 17, 2016
  26. Offline


    I downloaded and beleive i followed all the instructions correctly, yet the launcher tells me that Java is not a recognised as an internal or external command. Please help
  27. Offline

  28. Offline


  29. Offline


    Yes, it will. If you do it correctly.
  30. Offline


    I need help. I portforward my server because i trying to make my hamachi server non hamachi (even if that means a new ip) people tell me to do stuff and it brings me to this one ip and i make it static... but then i start it and i can go on... but my friends can't I use windows 7 i am running a... 64? i think... i useing java 1.6 i get no errors my friends just can't join it says to them that They lost connection... and never even joined... the server log didn't say they tried to come but i saw they tried because i was at their house... please help me! yea i am running a 64
Thread Status:
Not open for further replies.

Share This Page