Discussion in 'Bukkit Help' started by saamoz812, Sep 22, 2012.

Thread Status:
Not open for further replies.
  1. Offline


    When I try to go on my Bukkit server, which I just created and I can't get on to, it displays this message:
    "internal exception: read timed out"
    Unlike other people who have been having this problem, who disconnect after they connect, I am not even able to get on my server. I am running Mac OSX Snow Leopard, I have tried disabling my Firewall, and I haven't installed any plugins yet. I am running the latest recommended build, which happens to be 1.3.1. If any of you can offer help, it would be greatly appreciated, as I really want to be able to play with my friends. Thanks.
    EDIT: I tried creating a normal Minecraft vanilla server, and this exact same thing happened.
  2. Offline


  3. Offline


  4. Offline


    Basically your server is lagging, because you do not have enough ram, I would suggest moving to a better host, or buying more RAM.

    EDIT: Are you hosting this off of your home computer, or through a hosting company?
  5. Offline


    I'm hosting off my home computer, and it says that I can't connect to server even before I try to join it.
  6. Offline


    Have you port-forwarded your router?
  7. Offline


    Yes, the server loads up just fine, it's just when i try to connect, it displays that message.
  8. Offline


    Just because the server starts up, does not mean that you are port forwarding correctly. I suggest looking here for instructions on how to port forward.

    Also, try connecting to the server on that some computer using 'localhost' as the IP.
  9. Offline


    The thing is, I have a Mac, and I'm pretty sure I've port forwarded properly, and if not, I don't see how. Also, I use "localhost" every time I try to connect.
    I tried your port forwarding guide, and it showed that both TCD and UCP were successful.
  10. Offline


    I have a server running off of my home computer. I ran the same server a while back with no problems on the same computer. I'm not receiving the errors but my players are. I have the server running off of the same amount of RAM as when I first hosted the server (2.5GB). The port-forwarding is fine because others can get on. I would love a solution, as I'm sure saamoz812 would.
  11. Offline


    I know this is a couple years later than when this post originated, but I can't really find any help. This same thing is happening to me, but my server is running off of Beastnode in Phoenix, Arizona. I also have a Mac and running off of a later form of Snow Leopard, and also did the same things saamoz originally did. I have the same pop up happening, but I can't port-forward anything since I don't run it from here.
Thread Status:
Not open for further replies.

Share This Page