I'm sorry but I have no idea what I'm doing.

Discussion in 'Bukkit Help' started by Ashes_Sehsa, Mar 9, 2012.

Thread Status:
Not open for further replies.
  1. Offline


    I thought I did, but that's obviously not the case.
    So here's my story:
    I made a private server for me and a few friends. I got it up and running I thought. I could log on, I set myself as an OP so I was able to edit things and such.(To an extent, more on that later.)
    I then got bukkit-dev to start adding plugins, but I keep getting:
    [WARNING] Can't keep up! Did the system time change, or is the server overloaded?
    ^I have no idea why it says this or if it has any significance. But it doesn't have any outward effects on gameplay, so again, I am lost.
    I am also using Hamachi which I have read causes problems, should I discontinue this?

    I will admit right now, what little research I have done on this still leaves me baffled. If anyone is willing to help me I would appreciate it.

    I am also looking to add just a few plugins, nothing too fancy or extreme. SO if there is someone in the community willing to assist with this as well I would appreciate it.
  2. Offline


    It means your server is too slow (CPU speed). Players will most likely start to experience lag. This is probably caused by your computer just not being good enough or you're running too many plugins.
  3. Offline


    Hmm. I thought I would be okay. It's a dual core and a site online (I forget the name) let me input my specs and said I would be able to handle up to 11 people on a server.
    It couldn't be plugins because I haven't installed any yet. Thank you for the information though. I'll run it without plugins and see if there's any lag on my friend's side.
  4. Offline


    It's mostly innocuous. It's supposed to be an indication of lag, client's ticks not matching up with the server's ticks (or something, I'm a server admin, not a developer ;) ).

    Although, at least on our server, those show up waaaay before any discernible lag does, so we simply block them from spamming the console. Doesn't necessarily fix the underlying issue, but it sure makes it one heckuvalot less annoying.

    If you plan on installing WorldGuard (and by dependency, WorldEdit), there's an option in plugins/WorldGuard/config.yml to disable them:
    suppress-tick-sync-warnings: true
    Though if you don't already plan on installing them, it'd be a bulky way to simply hide those messages, I'm sure there are lighter-weight plugins that will do it without also adding an entire world editing and protection suite.
  5. Offline


    Thank you. It has stopped recently because I have been dedicating more of my computer's resources to the server making it run faster.
Thread Status:
Not open for further replies.

Share This Page