I need help with plugins..

Discussion in 'Bukkit Help' started by watisagamertag, Apr 12, 2011.

Thread Status:
Not open for further replies.
  1. Offline


    Okay I am an admin on a server but we dont know which plugin does this, every time someone uses stone it says in the chat [username] used: STONE at: coordinates. All the plugins we have are, EssentialsSpawn, NoCheat, iConomy, LWC, petition plugin, Permissions, Craftbook, PayDay, WorldGuard, WorldEdit, Essentials, AdminCmd, EssentialsProtect, and GroupManager. We do not know which plugin is making this happen but we do know that only admins can see the message in the chat. This is our first server we are running so we still are getting the hang of things. Please help us.
  2. Offline


    pretty sure it isn't worldedit.. but there is a simple way to find it ..

    remove 1/2 of your plugins.. if the error goes away, it was one of those, put them back, and remove half of that set .. and so on.
    if the error remains, it was one of the remaining ones, so remove 1/2 of them, and re-test

    or remove them all and put them back one at a time, but that takes longer
  3. Offline


    heres a picture of what i am talking about. [​IMG]
  4. Offline


    I am pretty sure a default install of WorldGuard does it.
  5. Offline


    so how do i change it? and the message only pops up for stone and tnt
  6. Offline


    I am the main Server admin and I am certain I have narrowed it down to World Guard, but the one file that would make the notifications doesn't even show that stone blocks are to be notified to the admins....this is very confusing.
  7. Offline


    I had the same error, it's in the EssentialsProtect plugin. Look in the config for somethign like

    1 on-use/on-place (Can't remember exactly), tell or something.


      # You can find a list of IDs in plugins/Essentials/Items.db after loading Essentials for the first time.
        # 10: lava
        # 11: still lava
        # 46: TNT
        on-placement: 10,11,46
        # 1: rock (just an example--doesn't actually do much)
        on-use: 1
        # 46: TNT
        on-break: 46
      # Users cannot PLACE these types of blocks/items.
      # < 255 designates a BLOCK
      # > 255 designates an ITEM (Some blocks can be placed as blocks OR items; lava blocks can be placed by lava buckets, for example.)
        placement: 327,326,14,56,46,11,10,9,8
        usage: 327,326,325
    "# 1: rock (just an example--doesn't actually do much)
    on-use: 1" <---------- Remove that or put a # before it
  8. Offline


    ok last issue i promise.

    So I have solved the Stone spamming message, but there is still a new one that is only affecting the normal players where whenever they use the right button to interact or do anything, it keeps spamming "You dont have permission to use this" I have group manager that i use for my permissions, but everything i do won't stop it. Any suggestions?
  9. Offline


    Again, same problem I had. Permissions & GroupManager conflict rather oddly/badly. Choose one or the other...
  10. Offline


    We found out it was Craftbook doing the permission spam, but I was wondering...is there a water placement bug in SMP or is that a plugin issue
Thread Status:
Not open for further replies.

Share This Page