Solved I need help with PEX

Discussion in 'General Help' started by kiziolek06, Feb 4, 2018.

Thread Status:
Not open for further replies.
  1. Offline


    Hey guys!
    I'm setting up a server with my friend and I was trying to convert all the perms from GroupManager to PEX, since it's better in my opinion.
    I think I did everything correctly but there's something wrong with it.

    Could anyone help me?
    (pex is showing up as red in /plugins)
    (i ran it through a yaml checker, it said there was something wrong with the "O" of the first "options:", can anyone help?

    Here's the code on pastebin: (I'm scared that bukkit's forum will break something so I'm using pastebin.)
  2. Offline

    Machine Maker

    Did you make sure there are no tabs in the file? Tabs are a big issue with YAML.

    EDIT: Also, I copied the text to a yaml checker and it looks like you have some indenting errors in the Owner rank. Make sure the indenting is all correct.
    kiziolek06 likes this.
  3. Offline


    I converted all Tabs to 4 spaces, so that should be ok @X1machinemaker1X

    Edit: All my inheritance indents were 2 spaces back, fixed it now and gonna try if it works. (yaml checker says its ok now)
    Edit 2: That fixed it! Thanks.
    Last edited: Feb 4, 2018
Thread Status:
Not open for further replies.

Share This Page