I can't trade with villagers.

Discussion in 'Bukkit Help' started by gambmecrack, Mar 8, 2016.

Thread Status:
Not open for further replies.
  1. Offline

    gambmecrack

    Hello people as written above. I can't trade with villagers. I don't know why. Has anyone else the same thing Problem? Can someone with the problem help me?
     
  2. Offline

    MrMinecraft15

    Which version you playing on? Do you play on a server? If yes, which plugins do you use?
     
    PeterXonwiiXx likes this.
  3. Offline

    gambmecrack

    I play on the 1.9.
    It also doesn´t work if there is no plugins installed.
     
  4. Offline

    PeterXonwiiXx

    Do you play on a server? If yes, which plugins do you use?
    thats what @MrMinecraft15 asks,i think he cant do anything with that info...
     
  5. Offline

    gambmecrack

    I have a Minecraft 1.9 Server.
    Addons:
    - worldguard-6.1.jar
    - worldedit-bukkit-6.1.jar
    - SimpleSit.jar
    - SimpleHomes.jar
    - rngepluginbyAnonymusArmy.jar
    - LWC.jar
    - LogBlock.jar
    - EasyJetpack-1.3.jar
    - craftconomy3-3.3.jar
    - ChunkLoader.jar
    - backpacks___4.0.1.jar
     
  6. Offline

    DashCZ

    Hi,

    I have the same problem on 1.9 server.

    Plugins:
    • RedProtect
    • Ram_Monitor
    • Skript
    • Vault
    • EConomy
    • LWC
    • ChestShop
    I tried to turn off plugins, but it did not solve the problem (as @gambmecrack says).
     
  7. Offline

    Assist

    @gambmecrack @DashCZ
    It's a bug on the 1.9 Spigot and Bukkit builds. You'll have to wait until Spigot fixes it, or request a plugin to force open the trading gui.
     
Thread Status:
Not open for further replies.

Share This Page