Question I can't reply

Discussion in 'Forum Feedback' started by MCMastery, Aug 16, 2016.

Thread Status:
Not open for further replies.
  1. Offline


  2. @MCMastery
    This happens rather often to me, (probably because Google Chrome saves caches) so even when i reload the page after posting, my post isn't there. However, that problem usually goes away within a few seconds. Maybe it's something similar for you?
  3. Offline


    Hopefully not... I tried posting like 10 times xD
  4. Offline


    Have you tried logging out and then back in?
  5. @MCMastery
    Probably not, since I can't see said posts either, what if you close and reopen your browser? And maybe sign in and out of your Bukkit account?
  6. Offline


    Yes I did, still didn't work

    @Zombie_Striker and @timtower are figuring this out, @Zombie_Striker had the same problem with my thread

    (the thread may be broken)
  7. Offline


    I was able to post on your thread by using InternetExplorer. Using another browser seems to fix this issue.

    I'd also like to note that this only happens with specific threads. It is only that thread that I can't respond to.

    @timtower said the issue may be with cookies. Doing something like clearing the cookies for Bukkit may fix this issue.
  8. Offline


    Oops wrong thread

    I don't know whether to thank you or be mad at you - making me use Internet Explorer :p

    Zombie_Striker likes this.
  9. @MCMastery Firefox is a better alternative weird IE was suggested and not that honestly. Either way, I was able to post using Chrome I'm suspecting a cookie or cache issue.
    MCMastery likes this.
  10. Offline


    Log out and then log in maybe?
  11. Offline


    @bwfcwalshy, I've seen this before. It's a cookie issue. Bukkit says you are logged in but in actuality you aren't.
    Someone seriously needs to get the login cookie issues under control.
Thread Status:
Not open for further replies.

Share This Page