Solved How to fix a permissionsex /spawn "Error: 0"

Discussion in 'Bukkit Help' started by PuppyBonjo, Jul 14, 2014.

Thread Status:
Not open for further replies.
  1. Offline


    Hey guys, i'v been having this problem for the past few days now. I know it's not essentials or any other of my plugins because i'v removed them all and installed them 1 by 1 and pex was the only one screwing up. Please help, it's stopping me with my server.

    "I will assume you are using a version of PEX 1.22 or higher.

    The "default: true" needs to be moved inside the "options:' section.
    The "permissions:" section and sub-nodes need to be moved out from under "options:" (that is why no permissions are applied)

    Your staff groups do not inherit anything so make sure all staff have the primary group of "default" and the extra group of the staff position such as owner or admin.

    If you need 26 ranks that all have the same permissions but a different prefix, then setup each rank to inherit from "default" and then set the prefix. Also be sure to add a ladder system so you can promote people up and down the ladder if that is what you intend on doing (Example)."

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: Jun 9, 2016
  2. Offline


    Glad you got it worked out!
Thread Status:
Not open for further replies.

Share This Page