Question How to Disable this world saving console message?

Discussion in 'Bukkit Help' started by Disorbs, Jan 9, 2015.

Thread Status:
Not open for further replies.
  1. Offline


    So this gets kinda annoying and i disabled the alert via cpanel but since im op i still see this i think
    and wanna disable the notification but not the actual saving how can this be done?, Thanks

  2. Offline



    I can only help you if you use multicraft. In Multicraft, there is an Option to disable the Autosave. It's under the 'Advanced Options' tab. Main control panel > Show Advanced Options > Autosave. Disable it. If you do this, I recommend and auto world save plugin due to crashes, restarts, etc. I have AutoSaveWorld but have the console save on anyway.
Thread Status:
Not open for further replies.

Share This Page