Solved How do I fix this: I can't place water.

Discussion in 'Bukkit Help' started by Minecraft Adam, Apr 21, 2012.

Thread Status:
Not open for further replies.
  1. Offline

    Minecraft Adam

    Okay so I'm the owner of my server (obviously); I'm an OP, and I can't place water from a bukkit. I could earlier. And now it just instantly disappears when I place it. What might be wrong?

    Please help,

    Minecraft Adam

    Edit: Sorry to make it more difficult for you guys to figure out, but it seems like anywhere that has been built with WE does the same thing....except with every block you try to place. I don't know if that's right or not, but that's what it seems like...
  2. Offline


    Too close to your spawn point?

    The 1st time I learned about area protection around the spawn point was when I tried to mow down the grass to get wheat seeds. I thought it was glitching but later learned about the area immediately around the spawn point.
  3. Offline


    Hm strange Stuff, my Spawn Radius is 80, in the Main World people cant build/do anything except on their Plots.
    On the second Ressource World they can Place/Break Blocks in the 80 Radius, but cant take Water.

  4. Offline


    Plugin list please.
  5. Offline


    Essentials protect?
  6. Offline

    MinecraftSped I steal plugins as my own

    It sounds like essentials protect. If you have "VanishNoPacket" installed don't forget to vanish! I see a lot of people who forget and complain they can't do anything.
    Even if your spawn radius was affecting it, OP overrides it.
  7. Offline

    Minecraft Adam

    It has nothing to do with the spawn. My spawn radius is at 16. But here's the plugin list...

    WorldEdit, TimTheEnchanter, TheThuum, SpongeRestore (I took out all the sponges nearby), PluginMetrics, PermissionsEx, Modifyworld, MobDisguise, mcMMO, LWC, iConomy, godPowers, Essentials (I don't know if this is it), CreeperHeal, ChestShop, ChatManager, Catacombs. (16)

    Anyone got any ideas?

    Edit: The place I'm trying to put water is AWAY from spawn
  8. Offline

    Minecraft Adam

    Thanks for ALL of your help guys. I appreciate it! I figured out the problem

Thread Status:
Not open for further replies.

Share This Page