Problem/Bug Help with Group Manager!

Discussion in 'General Help' started by ItzDaNinja, Feb 24, 2015.

Thread Status:
Not open for further replies.
  1. Offline


    I was messing around with group manager on my server, creating new ranks and such. When I was done, I saved and then it stopped working. I tried for a while to fix the errors but finally i just decided to re-install. After re-installing, it didn't work. I re-installed again and I've confirmed the permissions part of it does indeed work, but the prefixes and such do not. Can anyone help with this?

    -The config is just the default you get when installing
    -I have no error messages.

    Edit: I had essentials chat installed and I thought that might be conflicting since it defaulted to my presets there so I un-installed it and the prefixes still do not show up!

    Edit2: I changed the prefix of "owner" to &5[&r&5&lOWNER&r&5]&6 to see if it would work, so i logged back on and nothing worked. I had no rank, no permissions, no prefix, no nothing. My name IS in the users.yml and there is a default group I should be in if nothing else. Is there something I'm doing wrong?
    Last edited: Feb 24, 2015
  2. Offline


    send me your full console from start to stop and also send me your group manager groups.yml and config.yml please, i would be more than happy to help you with your problem.
Thread Status:
Not open for further replies.

Share This Page