Question HELP Please, failed bind to port

Discussion in 'Bukkit Help' started by Rymer, May 5, 2022.

  1. Offline

    Rymer

    [18:43:16] [main/INFO]: Reloading ResourceManager: Default, bukkit

    [18:43:17] [Worker-Main-4/INFO]: Loaded 7 recipes

    [18:43:19] [Server thread/INFO]: Starting minecraft server version 1.16.5

    [18:43:19] [Server thread/INFO]: Loading properties


    [18:43:20] [Server thread/INFO]: This server is running CraftBukkit version 3096a-Spigot-9fb885e-af1a232 (MC: 1.16.5) (Implementing API version 1.16.5-R0.1-SNAPSHOT)

    [18:43:20] [Server thread/INFO]: Debug logging is disabled

    [18:43:20] [Server thread/INFO]: Server Ping Player Sample Count: 12
    [18:43:20] [Server thread/INFO]: Using 4 threads for Netty based IO

    [18:43:20] [Server thread/INFO]: Default game type: SURVIVAL

    [18:43:20] [Server thread/INFO]: Generating keypair

    [18:43:20] [Server thread/INFO]: Starting Minecraft server on *:25565

    [18:43:20] [Server thread/INFO]: Using default channel type

    [18:43:23] [Server thread/WARN]: **** FAILED TO BIND TO PORT!
    [18:43:23] [Server thread/WARN]: The exception was: java.net.BindException: Address already in use: bind
    [18:43:23] [Server thread/WARN]: Perhaps a server is already running on that port?

    [18:43:23] [Server thread/INFO]: Stopping server
    [18:43:23] [Server thread/INFO]: Saving players
    [18:43:23] [Server thread/INFO]: Saving worlds
    >Press any key to continue . . .
     
  2. Offline

    timtower Administrator Administrator Moderator

    @Rymer Restart your pc, try again
     

Share This Page