Solved help! PermissionEX

Discussion in 'Plugin Help/Development/Requests' started by Satan_is_my_cat, Jul 4, 2016.

Thread Status:
Not open for further replies.
  1. Offline


    please help me, I tried to use PEX, but it isn't working right now. can somebody help me please?
    <Edit by Moderator: Redacted mediafire url>
    Last edited by a moderator: Oct 25, 2016
  2. Offline

    OTF Catastrophe

    Here's a pastebin of your fixed permissions.yml file:

    Couple things I should mention before finishing this comment.
    1. Never use MediaFire for files because the moderators will take it down if they see it. Use pastebin instead :)
    2. Before making a post on the bukkit help forums regarding a possible parsing issue please make sure you put your file in an online YAML parser to make sure it is parsed correctly.

    Also, if you ever have issues creating groups in the future, the creators of PEX made this awesome tool that helps you create groups super easy. Let me know if everything works! :)
  3. Offline


    TY, it work! really really really ty, what was the error i made?
  4. Offline

    OTF Catastrophe

    I believe your issue was in 3 different spots. Your 'prefix' string needs to line up with the 'default' string and that happened in two different occurrences(Parsing issue). Your other issue being you forgot an apostrophe after one of your prefixes(So it was like: prefix: '{prefix})

    EDIT: Also if your issue is solved don't forget to set your thread to 'Solved' :) Have a good day!
  5. Offline


    ty. some really stupid errors from my side...
Thread Status:
Not open for further replies.

Share This Page