Help - Everytime a player places a block it says they dont have permission

Discussion in 'Bukkit Help' started by Malchus, Apr 7, 2011.

Thread Status:
Not open for further replies.
  1. Offline

    Malchus

    I know this complaint sounds trivial, but there's more to it. Players that do not have operator status get the response from the server saying they do not have permission to place the block, yet they can place the block. I have already removed Permissions, World Edit, World Guard altogether and it still says this. I have no idea. Any help is appreciated :)
     
  2. Offline

    Liger_XT5

    after removing the plugins, are there any others?
    The only thing I can think of, if you have absolutely no other plugins installed, is you are trying to build in the spawn area. Try going out a bit, maybe 30-50 blocks from where you spawned.
     
  3. Offline

    Malchus

    Found the solution, Once i removed all craftbook jars it went away. Thank you though
     
  4. Offline

    Tumpo

    I think it's okay to borrow this thread to ask my question where I didn't find any answer via searching and thread's main problem is solved already:

    I have problems with TNT on my server. You just can't put TNT down, it just vanishes (but doesn't vanish from your inventory). I don't have any clue does any of installed plugins cause this, but heres list of my plugins:

    - AutoMessage
    - Essentials (+ protect and spawn)
    - LightVote
    - MobLimiter
    - Permissions
    - properTIme
    - TimeAnnounce

    Not sure after which one that problem occurred and it is even plugin related.

    Sorry for bad english.
     
  5. Offline

    gnftoxic

    Tumpo, check your permissions world.yml file and make sure "build:" is set to "true"
     
  6. Offline

    Tumpo

    It is set to true. You can place any other blocks but not TNT.

    Bump. I also have similar problem with Buckets. Some players cannot put Lava/Water to ground. It just vanishes but not from inventory.

    EDIT: I think it's Essentials related. I deleted it temporarily from plugins/ folder and no problems with TNT or Buckets...

    EDIT2: I found that those 2 was blacklisted on usage for some reason...By default. Problems solved :)

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
     
    Last edited by a moderator: May 13, 2016
Thread Status:
Not open for further replies.

Share This Page