Ghost Message in Bukkit Chat

Discussion in 'Bukkit Discussion' started by WeFightCreepers, Jul 8, 2012.

Thread Status:
Not open for further replies.
  1. Offline


    Okay, Here is the issue. I recently Updated my server to the Latest version of Bukkit and I noticed something that is not right in the Chat

    Every time I type "/say" "/broadcast" or use a Automatic Chat bot such as Auto Message. It would print the text on the screen Twice. I've tried this Without Essentials, even without plugins and it still happens. In the server console, it only shows once. This is some kind of "Ghost" Message.
    Is there a way to fix this annoying issue?
  2. Offline


    I get this also, it happens every few updates/
  3. Offline


    I had the same issue except it only showed once in game but twice in console :/
  4. Offline


    It's obviously some kind of bug. I hope the bukkit team can fix it.
  5. Offline


    It is not a bug in Bukkit. It is a bug in either a plugin, a client mod, or a server management tool.
  6. Offline


    Do you use mcmyadmin?
  7. Offline


    It's happened to me and I don't.
    Deff a bug in bukkit.
  8. Offline


    if TnT tells you it's not a bug in Bukkit, it's not.
  9. Offline


    No I don't use mcmyadmin

    I tried it without mods and plugins (I force updated and moved my plugins folder out of my server directory) and it still happens, if it's not a bug in bukkit, then it must be a bug in Minecraft.

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: May 26, 2016
  10. Offline


    I had an issue once with this, but it was because of a bug with the SpoutPlugin.
    It was duplicating broadcasted messages. It's apparently fixed in their newest version.

    If it's happening without plugins, I don't know what to tell you.
    Are you running any wrappers, or straight from the CB jar with a .bat/.sh file?
  11. Offline


    Full server.log?
    I stand by my post. Its not a bug in CB or vanilla.
  12. Offline



    I found it to be an issue with SpoutPlugin. Can someone delete this thread as I now have my solution? Thanks
  13. Offline


    No, we don't delete threads like these - you claim to have a problem, and found the answer. In case someone else has the same problem and comes across this post, they can find this answer.

    This makes no sense. What did you try when I told you it was a plugin issue?
  14. Offline


    I moved my Plugins Folder out of my server directory and started adding plugins back one by one until the error occurred and then i just deleted said plugin.
  15. Offline

    mbaxter ʇıʞʞnq ɐ sɐɥ ı

    What he means is that you said you tested without plugins, and said it was still happening without plugins.
    TnT likes this.
  16. Offline


Thread Status:
Not open for further replies.

Share This Page