[GEN/SEC/ECON/TP/ADMN] Essentials - A collection of useful commands

Discussion in 'Archived: Plugin Releases' started by EssentialsTeam, Apr 30, 2011.

  1. Offline


    FYI: You guys have the "chirp" record spelled "chrip" in the items.csv file at least 4 times.
  2. Offline


    fixed and pulling.
    Tanite likes this.
  3. Offline


    I have 1 server at the moment but soon I will be expanding to 3.
    1 Main server
    1 Prison Server
    1 Skyblock Server

    And I want to have a shared banning system That if I ban a player on my main server, they are also banned on the other servers. Is this possible? And do you need a mysql data base for that?

    Please tell me It would be so usefull to stop trollers on all my servers by just banning them.

    Cheers Darthmineboy

    ( Or suggest another plugin for this )
  4. Offline


    When im trying to put something in my permissionsEX permissions folder, some of the essentials permissions wont work. Can anybody help me with this problem??

    Example: when i put this under moderator: essentials.afk a moderator does NOT have permissions for the /afk command
  5. Offline


    can moderator use /eafk? if yes, then something else overrides your afk command. anyway i recommend using a more stable permissions plugin.
  6. Offline


    Awesome Plugin, its one of my main plugins I use :cool:
  7. Offline


    /home /spawn is working fine for my players but after 30/60 min the /home /spawn stop working.

    Its seem that teleport-delay: 0 will fix this problem but when i turn it back to 5 seconds. It will start countdown but it will not teleport you.

    Btw, /spawn /home will always work for ops. :confused:

    Does someone know how to fix ?
    chopstick121 likes this.
  8. Offline


    how come when my player try all the teleport,he wait for 3 second and it didnt tp
  9. Offline


    I was using permex but have had some issues with commands not working so was told to switch. I am currently switching to groupmanager, apparently this essentials kit comes with a econ plugin is there some way to disable that so I can keep using Boseconomy?
  10. Offline


    chopstick121: try update to bukkit R2.0 and retest

    magicbush: eco comes in the essentials.jar, not groupmanager. boseeconomy will still work as intended, as it will override esseco.

    EDIT: seems to be an issue with the bukkit timers. chopstick121 youd have to disable tp-delay for now.
  11. Offline


    it will disable itself if it detects another economy plugin.
  12. Offline


    I posted here before, but I now have this problem. Pretty much when I updated essentials, I copied all my old groups over to the new folder. Now, pretty much what is happening is its saying it doesnt reconize my users designated to those groups, even though they are there. Please help from anybody. And please reply to this message so I get an alert that someone quoted on it. Thanks so much.
  13. Offline


  14. Offline


  15. Offline


    Iceman4391 all you were supposed to do is to replace the jars. how did you change your permissions files exactly?
  16. Offline


    I have a major problem!

    I have a kit named Spleef for my spleef arena to give diamond shovels and shears. The problem is, a few nefarious users spammed the signs and started to lag out the server with the number of items on the ground. This is an exploit and I want to know how to add a cooldown to kit signs.
  17. Offline


    ok help please
  18. Offline


    I did replace the jars, but it didn't work, so I tried this.

    Pretty much once the new files generated, I copied the gloablegroups, the world groups, and the group users from my old essentials and put it into my new ones. And now its saying that they dont reconize the groups that the players are assigned to, even tho I didn't change not one thing in them.
  19. Offline


    Probably a syntax error in your .yml file or I must say your config.yml

    Essentials has been my primary plugin I get whenever I make a server running bukkit.
    It has everything you need to start out your server.

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: Jul 17, 2016
  20. Offline


    PatPeter: kit signs check by cost only.

    conradr10: repaste your problem

    Iceman4391: from the way you said this, im thinking you pasted it in the wrong place, because permissions are stored in the groupmanager folder, not essentials. can you show or explain the file structure in GM folder?

    jacob7ism: dont bump 2 years old posts
  21. Offline


    What's the syntax of cost? Last time I tried it it didn't work.

    I still think a cooldown would be a better addition.
  22. Offline


    there are many options.


    <amount> <item ID/item name/exp>

    <amount> times
  23. Offline


    I have multiworld if it set 2 spawn will it overwrite?
  24. Offline


    I put it in the groupmanager folder. Groupmanager --> worlds --> world --> groups
    I do not know what is going on at all.
  25. Offline


    chopstick121: possibly. change respawn-priority at the bottom of essentials config to decide what overrides.

    iceman4391: do you have more folders on groupmanager/worlds/world? sounds like you have a file that states that groups.yml is still default. are you using an online service host?
  26. Offline


    hey guys just a quick one, i seem to be having trouble with warps, everyone can warp to spawn but no other warps, it says destination not set, My permissions using PermissionsEX http://pastebin.com/q6gHwFQm
  27. Offline


    magicrecon: and did you set the warps? it says warp doesnt exist. do you have another warp plugin?
  28. Offline


    i use last version but at wich mode i need go for use Frst/Second postion set whit Axe because i cant -.-
    whit old 1.2.5 work fine
  29. Offline


    thats worldedit.
  30. Offline


    Someone please help ive had nothing but trouble from these essentials warps, spawn keeps reseting after every server restart and each warp i set it just says destination not set, i cant find an answer anywhere, btw my permissions say - essentials.warp and - essentials.warp.shop for example all my other perms work fine! i would appreciate some advice :)

    nope i have no other warp programme and i have defo set the warp because it says warp shop set but when a user trys to warp it says destination not set?

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: Jul 17, 2016

Share This Page