[GEN/SEC/ECON/TP/ADMN] Essentials - A collection of useful commands

Discussion in 'Archived: Plugin Releases' started by EssentialsTeam, Apr 30, 2011.

  1. Offline


    Shouldn't the red sauce be at the 3rd bar since it's almost 3.0? :D
    It's still at 2.2 or so
  2. Offline


    I need help with /spawn

    I have it in the group's Permission 'essentials.spawn' so I did /setspawn and the spawn was set.

    I now realized I just wanted a spawn for each group. So when 'x1' group does /spawn they go to a different spawn than 'x2'.

    I tried /setspawn x1 and it supposedly set the spawn for the group x1. However x1 just goes to the spawn that i did /setspawn on instead of its group spawn i set for it.

    help please! is there a way to unset a spawn?
  3. Offline


    when will you release
    1.2.4, 1.2.5-R2
    jonman135 likes this.
  4. Offline


    whenever i do /who in the console it says
    2012-05-20 18:18:16 [INFO] There are 0 out of maximum 12 players online.
    2012-05-20 18:18:16 [INFO] Connected players:
    i have craftbukkit version 1.2.5R2.0 #2190

    EDIT: every single bukkit command that i type in the console is all messed up like this and when i press the up arrow in the console theres a random Chinese character
  5. Offline


    I really love this plugin and have used it for a while, i have had the sign warps and sign stuff to work but when i updated my server to craftbukkit-1.2.5-R2 the signs stopped working for anyone but ops even though i have the permissions set up so that anyone above the default group can used them, please help
  6. Offline


    essentialsteam Is there any way to configure what the name of money is so that when I type /bal it says something like "Balance: 100 Credits"?

  7. Offline


    great plugin
  8. Offline


    When I try to use one of groupmanagers commands, in this example, i used manpromote, this happens:
    15:48:42 [SEVERE] null
    org.bukkit.command.CommandException: Unhandled exception executing command 'manp
    romote' in plugin GroupManager v1.9 (2.9.1) (Phoenix)
            at org.bukkit.command.PluginCommand.execute(PluginCommand.java:42)
            at org.bukkit.command.SimpleCommandMap.dispatch(SimpleCommandMap.java:16
            at org.bukkit.craftbukkit.CraftServer.dispatchCommand(CraftServer.java:4
            at net.minecraft.server.NetServerHandler.handleCommand(NetServerHandler.
            at net.minecraft.server.NetServerHandler.chat(NetServerHandler.java:781)
            at net.minecraft.server.NetServerHandler.a(NetServerHandler.java:764)
            at net.minecraft.server.Packet3Chat.handle(Packet3Chat.java:34)
            at net.minecraft.server.NetworkManager.b(NetworkManager.java:229)
            at net.minecraft.server.NetServerHandler.a(NetServerHandler.java:113)
            at net.minecraft.server.NetworkListenThread.a(NetworkListenThread.java:7
            at net.minecraft.server.MinecraftServer.w(MinecraftServer.java:558)
            at net.minecraft.server.MinecraftServer.run(MinecraftServer.java:450)
            at net.minecraft.server.ThreadServerApplication.run(SourceFile:492)
    Caused by: java.lang.NullPointerException
            at org.anjocaido.groupmanager.GroupManager.onCommand(GroupManager.java:3
            at org.bukkit.command.PluginCommand.execute(PluginCommand.java:40)
            ... 12 more
    Is there something I did wrong?
  9. Offline


  10. Is it possible to make [Warp] signs available to just one faction? (Using the Factions mod)
  11. Offline


    when you start your server make sure you have
    in the Run.bat folder
  12. i was wondering how to get it so in /who it doesn't show the groupmanager title by their name?
  13. Offline


    still waiting so long for a repair sign and day / night command
    is it so hard to add this ? :confused:
  14. Offline


    Not sure if posted, but at random this gets added to various users essentials userdata file - under kits:
    ? ''
    : 1337453992229

    When that happens they no longer have a rank, and thus have no commands. I was curious if anyone know what causes this? Cause its getting really annoying, but it seems so random I dont know how to go about it.

    Is it cause of kits? Should I get a kit plugin, and not use essentials kits?
  15. Offline


    Does this work with 1.2.5 R2.0 ?
  16. Yes
  17. Cool Plugin ^_^
  18. Offline


    I love essentials and there are no problems but I want to reset all of the money every player on the server has, I don't want to do /eco reset {name} 0 manualy for everyone :/ Any ideas?
  19. Offline


    and i wont to use the essentials.repair.enchanted with a extra command like /repair enchant
    and it must cost money like 1 durability cost 10$
  20. Offline


    Some things dont work in the 1.2.5-R2 version, such as sign warps well atleast for me, they worked in 1.2.5-R1
  21. Offline


    What is the permissions node for /i? I couldn't find it.
  22. Offline


    In my server people are using the /sell command and i do not like people using it because it screwed up my economy. Can anyone help me find a way to remove the command with out using permissions or something?
  23. Sign warps work great for me..?

    Isn't /i short for /item? I'd say essentials.item
  24. Offline


  25. Offline


    Hey for my players in my server they cant sethome the only commands they can use is
    Thats all Please help me Reply ASAP please!
  26. Offline


    I need help setting it up with toomanyitems, it just keeps saying when I try to spawn an item"Error specified enchantment cannot be applied to this item stack"
  27. Offline


    go into your .minecraft folder and there should be a text document that is called TooManyItems, you need to open that and then change the give command to /give {0} {1} {2} and then save it and then it should work, if u havent already messed with this, then all you should have to do is delete the {3} i hope this helps
  28. Is there a way to change the default ban message? Where it says "for the ban-hammer has spoken" to something else?
  29. Offline


    Hey guy's, when go's essentials & GroupManager in craftbukkit 1.2.5 R.3.0
  30. Offline


    I get conection reset all the time...
    i downloaded CB++ to see what the problem was, and i found out that essentials was outdated for 1.2.5-R3.0

    Yes in the config there are a "remooval of commands" PM me if you need help...

    Download GroupManager and run it. the conig file is alreaddy done for you, take the commands you like/permissions.

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: Jul 17, 2016

Share This Page