Inactive [GEN] Essentials v2.1 [?]

Discussion in 'Inactive/Unsupported Plugins' started by Zenexer, Jan 19, 2011.

Thread Status:
Not open for further replies.
  1. Offline


  2. Hey.
    Try going in to you essentials config file. About half way down there is an disabled-commands opsion.
    Try to add the commands you don't want essentials to use. Then see it it works..i am not sure.

    Hope it solves your problem.
    - Martin
  3. Offline


    Oh my god! I am so excited i had to share it with everyone!
    You can now disable weather fully!
    Thank you so much oh great ones at Essentials team!
    Love you all! :D !!!
    No more having everyone keep clearing weather for me!
  4. Offline


    another question about group manager
    is there any way to make one users.yml work for 2 (and more) worlds with different groups.yml?
  5. Offline


  6. Offline


    Is anyone else having problems with ending up in a chunk error when going through a portal?
    I am. I go to nether. And I'm standing in chunk error. I re-log, and its fine. then I go back, and I'm in a chunk error again, and have to re-log.
  7. Offline


    I'm using MultiHome to get Homes working in MultiVerse.
  8. How can i get a new world added to my server? i mean i want to have a normal world a nether world and a extra world
  9. Offline


    I got Essentials 2.2 on my server with 733. I am having an issue where my users are getting a message saying:
    time before next teleport 3.7min

    But the delay is set to 0 in the config. I even changed it from 0 to 2. And they still get it. Is this a bug or just something wrong with the config? I have been using it for months and never had this issue before
  10. Offline


    Hmm, When ever i try and use /spawn i get this "Error=null"
  11. Offline


    /spawnmob is not working with the reccbuild
    along with
    For the last to i get "Error C" the rest im getting nothing.
  12. Offline


    for me it is the same
  13. Offline


    Also, it seems /god is not working. It says it enables/disables, but everyone says it doesn't work. Something I am missing?
  14. Offline


    Everything works for me :) anyways I was curious how do you change the MOTD so that it show the groups and who is online in each group it looks like this because that's how it is setup on my friends server and he doesn't know how it is like that and I would like to know.

    Default: person1, person3
    Mod: example, example2
    Admin: person2
  15. Offline


    Just tested the disable weather in config... to fully disable it.
    Works great!
  16. Offline


    how do i add more worlds then just the nether, i have a flatgrass map i want as a third map, other than nether and spawn, but how do i add it?
  17. Offline


    check out MultiVerse plugin
  18. Offline


  19. Offline


    i did, it doesnt work, or atleast when i set it up it doesnt.
  20. Offline


    Works for me. (yup, it's right now doing great job on my server)
  21. Offline


    I noticed after upgrading to 2.2 today, /who and /list no longer sort by GroupManager groups. Is this intended? Or is there a way to change the behavior?
  22. Offline


    I can get mail working but my users cannot. Even my SemiAdmins can't after giving everyone mail and mail send permissions on every level. 733
  23. Offline


    I have encountered an error or something where with essentials installed No one not even me the admin can break blocks. I would love for someone to help plz and thank you. Build #733
  24. Offline


    nevermind I fixed the mail issue. It required giving mail permissions to every group including the ones that are supposed to inherit.

    cgw123 check your config.yml protection options and check your groups.yml to see if build is set to true.

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: Jul 18, 2016
  25. Offline


    config file.
  26. Offline


    Is there a way to turn off the /mail command? Because I dont rlly need it for my server so its just there.
  27. Offline


    Hi im having a problem with

    - essentials.protect.exemptplacement
    - essentials.protect.exemptusage

    not working when i put it in my groups folder. Those "groups" still cannot place the blocks/or use the items i have blacklisted.

    how do I fix that?
  28. Offline


    This is killing me, I know this has happened before but I don't recall what did it... Just updated my plugins, and my homes locations are now all going to the default world and not the correct world. Any idea what could be causing this? No errors or logs to post.

    CB: 733

    EDIT: Clicked wrong version... silly me... I cant believe I have done this twice >_>
  29. Running essentials 2.2 with Bukkit 733 and Permissions 2.7 and am having issues with /tp, /tphere and /time. I can use it because I am in ops.txt, but none of my mod ranks can. I am using the same permission file that worked perfectly in previous versions that contains, essentials.tphere and essentials.time.
  30. Offline


    it works great! :D only problem is...:(i have this default next to my name and i want to get rid of it/change it but i dont know how, help will be much appreciated, cheers
  31. Offline


    yeah already did, they got a new version , I updated it already and it works great :)
Thread Status:
Not open for further replies.

Share This Page