Inactive [GEN] Essentials v2.1 [?]

Discussion in 'Inactive/Unsupported Plugins' started by Zenexer, Jan 19, 2011.

Thread Status:
Not open for further replies.
  1. Offline


  2. Offline


    Just a neat suggestion, but maybe you could add a command that lets you hold infinite stacks of items?
  3. Offline


    Do you have essentails protect?

    Im having an issue with /tp, after the person tps somewhere or gets tped the disapear and have to leave the server and join back???

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: Jul 18, 2016
  4. Offline


    My Essentials Signs [Buy] [Heal] etc. doesn't work.. My permissions is '*'. Why doesn't it work anymore? I updated my essentials.jar yesterday. And I usce CB 670
  5. Offline


    God Mode used to stay togged between logouts. Was this a bug, or was there another plug in interfering with it? (WorldGuard/WorldEdit) Sorry for the rather short and mostly pointless question.
  6. Offline


    CommandBook it is then.
  7. Offline


    I have a bug:

    When I try to do warps, it says "world of warp does not exist" When I try to do home, it says "error: null" wtf is wrong I have bukkit 670 and essentials 2.1.25
  8. Offline


    Did you change the name of your world?
  9. Offline


  10. Offline


    I have a small request that would set this plugin above the rest.
    PLEASE PLEASE PLEASE let us be able to organize the /help commands =D

    Plugin 1:
    -Command 1
    -Command 2
    Plugin 2:
    -Command 1
    -Command 2

    Please integrate this into your plugin and you will be my hero =D
  11. Offline


    woot its updated!
  12. Offline

    Don Redhorse

    well I guess the OTHER threads should than be updated or deleted who still exist.
  13. Offline


    There are select parts of Essentials that I want to use, but so much of it I don't want to use... I wish there were more separate downloads as the core contains a lot I don't want.
  14. Offline


    It's not our fault you can't see the [531] in the title of those threads. Unless specifically stated, NEVER assume any version of a plugin built for a previous CB recommended build is compatible with the current version.
    I agree, though separate downloads wouldn't be necessary. Just options in the config of whether or not to utilize various functionalities would be enough (none of this "take them out of the jar" stuff).
  15. Offline

    Don Redhorse

    Well I see it, but it looks like a lot of other people don't see it, especially as those plugins are still "supported".


    I have another MAJOR problem and it would be cool if somebody from the development team would answer:

    What is the state of group manager support? Will this plugin be updated or taken over by the essentials team?

    I like groupmanager because I need ingame management, but as it isn't updated and the developer is on vacation??? there is a big IF..

    Any feedback would be nice
  16. Offline


    That would suffice as well, any way to disable/enable certain functions. I want to use this as it has features that a lot of plugins don't; or to get features without having dozens of plugins but some of them I don't want to be on my server.
  17. Offline


    I can't speak for the dev team, but for my own experience, it is being updated, as GroupManager (in the times when Permissions wasn't working) worked fine for me on 670.

    Yes, exactly. I don't like having to add every command I want to disable from Essentials into the "Disabled Commands" section, as some of the internal plugins (the differences between God, Tele, Home, etc) have many different commands to disable...
  18. Offline


    Disabling a command has no benefits to performance. It's easiest to just ignore the commands that you don't want.
  19. Offline


    can't seem to find this error anywhere else, so forgive me if it's been answered already...
    running most up-to-date release of Essentials. when i use /invsee, i get the following error:
    any thoughts/suggestions?
  20. Offline


    can someone please tell me how to remove the /sethome and /home parts of essentials as they are overriding my other home plugin?
  21. Offline


    So, I'm having some trouble and have read quite a few pages to not find an answer. My question is, how can i fix my buy/sell signs? They worked fine on MC 1.3, but as of MC 1.4 they don't work. The "[Buy]" and "[Sell]" on the top line is still blue, however if I place a new sign then it stays black. My permissions are set so that I can create and use them, but it appears to be broken (or there's something in the update process I'm missing).

    I installed the latest build of craftbukkit and 2.1 essentials, but still nothin's working.
  22. Offline


    I know I probably don't need to post this here, but I tried to use the live chat feature but the Java plugin didnt work... anyway... I clicked the link and the page never loads up for me. I need to download the latest version because after the minecraft update, had to update my server. after updating my server, had to update plugins. So if you can, post a link replying to my comment. Thanks.
  23. Offline


    Whenever I use any group manager command such as /manuadd i get an internal error ("an internal error occurred while trying to perform this command") I'm sure this has been asked before, but I'm not gonna read 155 pages of replys.
    please help - it is really annoying to have to reload all plugins whenever someone new joins and needs build permissions
  24. Offline


    Hi I'm just wondering what format to use to disable a player access to a command in the '/command' format. I tried '/mangaddp Guest -/command' but it doesn't seem to work. Does it only work on permission nodes?
  25. Offline


    Any ideas on this??
  26. Offline


    I have a bug:

    When I try to do warps, it says "world of warp does not exist" When I try to do home, it says "error: null" wtf is wrong I have bukkit 670 and essentials 2.1.25. Also, when people die from falling, sometimes when they click respawn it gives them an internal server error, then it logs them out. When they log back in, they are still on the respawn screen. Nearly half of my server's users have this bug. It is very inconviencing. Please Help!
  27. Offline

    Don Redhorse

    hmm Inheritance doesn't work for me, like I posted.. first the plugin lowercaps my groups in inheritance and than it doesn't work even if I than change the group names to lowercaps.. :-(

    you need to remove those commands out of the plugin... you need to open the plugin and edit the plugin.yml file IIRC... this is described on the wiki

    well that GIVES access... I would say you need to do -/command but why does that group have that command at all in this case?

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: Jul 18, 2016
  28. Offline


    I've been asking for the past 6 pages now and no one seems to be answering. Could anyone please tell me why you cannot give yourself infinite items with /i dirt -1
  29. Offline


    Yes, I have installed it and it's still not working. Is this supposed to be what allows build: false to actually work?
  30. Offline


    I'm trying to remove the '/plugins' command and commands from plugins that don't support permissions.
  31. Offline


    Same here! Regular players on my server are able to list all the commands available to admins! Thanks god they aren't able to use it. At first I was thinking it's a glitch of a particular plugin, but not, it's Essentials issue.
    Why there are all commands in the regular user's /help list, when group permissions are set just to several basic Essentials' commands?
Thread Status:
Not open for further replies.

Share This Page