Inactive [GEN] Essentials v2.1 [?]

Discussion in 'Inactive/Unsupported Plugins' started by Zenexer, Jan 19, 2011.

Thread Status:
Not open for further replies.
  1. Offline


  2. Offline


    You didn't specify whether or not you were using GroupManager, and like the person above me, anyone with common sense would presume you are using Permissions with the way you worded your question.

    I don't think you deserve an answer, but the issue is within McMyAdmin, so yeh, you won't get it to work.
  3. Offline


    I finally got it working. I just deleted all essential stuff and than re-download it and everything worked perfectly fine
  4. Offline


    /heal command replies with 'null'
  5. Offline


    Does Essentials Protect work for doors to? If so were would we put the signs?
  6. Offline


    Any way to make it so you can change the order of groups on /who? Also can you make it so certain groups show different colors so it says

    whatever/100 Players online
    Admins -
    Player -
    And have it so admins show as red and donators show as like yellow etc
  7. Offline


    I am having a strange issue. I have no erros on server.log or the console, but i cant load essentials permissions to groups on GroupManager. Other plugins permissions i can load great, only with essentials that i cant.

    So its like this:

    Admins have * permission and can use all commands(including the essentials).

    Default group have the essentials.who permission, but still the /who cant work for they.
  8. Offline

    Jake Radcliff

    Can you give an example of the .yml files required for this to work in the essentialsgroupmanager?
  9. Offline


    Ran the server with 2.1.19 essentials only; still received the cast error whenever I input any commands.
  10. Offline


    Running the latest essentialGroupManager and bukkit, but no one has ANY commands other than the mods with -'*'. Regardless of what group they're in or what essentials are listed in their group's permissions. I'm using the groups.yml and users.yml. NONE of the essentials work in the groups.yml except -'*'.

    ALL this worked before the 1.4 update.
  11. ok so with the new update (the one released today) when i try to chat it spams me with this (below) and not to mention my pretty colors are gone im just plain old white

    and when i try to use certain commands such as /spawn and stuff i get :null in return.

    20:07:17 [SEVERE] java.lang.NullPointerException
    20:07:17 [SEVERE]       at java.lang.String.replace(Unknown Source)
    20:07:17 [SEVERE]       at
    20:07:17 [SEVERE]       at
    20:07:17 [SEVERE]       at$6.execute(Jav
    20:07:17 [SEVERE]       at org.bukkit.plugin.RegisteredListener.callEvent(Regist
    20:07:17 [SEVERE]       at org.bukkit.plugin.SimplePluginManager.callEvent(Simpl
    20:07:17 [SEVERE]       at
    20:07:17 [SEVERE]       at net.minecraft.server.NetServerHandler.a(NetServerHand
    20:07:17 [SEVERE]       at net.minecraft.server.Packet3Chat.a(SourceFile:24)
    20:07:17 [SEVERE]       at net.minecraft.server.NetworkManager.a(NetworkManager.
    20:07:17 [SEVERE]       at net.minecraft.server.NetServerHandler.a(NetServerHand
    20:07:17 [SEVERE]       at net.minecraft.server.NetworkListenThread.a(SourceFile
    20:07:17 [SEVERE]       at net.minecraft.server.MinecraftServer.h(MinecraftServe
    20:07:17 [SEVERE]       at
    20:07:17 [SEVERE]       at
    [Edit] ok now all the permissions is broken i am going to go talk to theyeti about it now to see if its perms but even with the '*' permission i have NO commands
  12. Offline


    I have a problem!
    When someone dies he became invincible... after his 1st death...
    And it seems like a god mode is enabled - player can burn. After he jumps out of the lava he just stop burning!??
    UPD: Player also became invisible for other players...
    When i disable essentials - everything seems fine...
  13. Offline


    I recently installed WorldGuard and am experiencing the /heal /god conflict. The problem right now is that I allow players to 'buy' /heal with EssentialsEco. Is there a way to either give priority for these commands back to Essentials? If not, does anyone know how to specifically target the WorldGuard /heal command in EssentialsEco's cost-per-use commands? (config.sys) CB 617 Essentials 2.1.18

    Oh, also if I'm running WorldGuard, should I disable EssentialsProtect?

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: Jul 18, 2016
  14. Offline


    update to 617+
  15. Offline


    please update, I'm sure all 617 CB servers are experiencing major problems like mine
  16. Offline


    Please update essentials.jar to use nethergate 1.54. (CB 617)
  17. Offline


    confirmed! pls update
  18. Offline


    same here.
  19. i have the problem that when i try to use essentials command like /jump then there came this message(you do not have access to that command). I am a admin and i should be able to use any plugin. Had anyone had this problem pleas help my :D
  20. Offline


    i have the problem that my mods can't use /god
  21. Offline


    You probably don't have access to that particular one.
    The admin should have '*' in their permissions. Either lack of that is the problem or you are set to group that doesn't have that '*' in their permissions.
  22. Offline


    I already miss the /home /warp essentials part.
    Is this in development?
  23. Offline


    So, does essentials break 1.4's ability to have users respawn where they last slept? I know essentials lets you respawn at home, but I don't want that - I just want respawn at the last bed you used, but it does not seem to work, and I'm wondering if essentials is conflicting with this.
  24. Offline


    Is it just me that gets Error:null when trying to /item or /give cookies?
  25. Offline


    im also getting this error
  26. Offline


    Is there a way for me to completely remove spawn protection? I have it set to false in the essentials config, yet my users cannot modify anything in spawn (save for admins/ops). This is a problem as we have a community message board at spawn for users to post info, among other things.

    I see many people are having permission issues. I got mine working OK, however I stopped using the built-in group manager plugin and instead use the latest version of group manager stand alone. My users now have access to the commands I have specified.
  27. Offline


    I don't know why you don't already have the feature to
    /tphere * or /tphereall
    Add please?
  28. Offline


    So is this plugin abandoned?
    I don't see anything recent with Zenexer suggesting he's atleast going to work on this plugin to make it work with the 1.4 MC update. If he did abandon it this is seriously going to cripple many CB servers in the not so distant future.
  29. i am an admin and i have the - '*' in my permissions
  30. Offline


    This may be very very late in the game~ But I'm going to guess that sign shops here don't work with iConomy? I right click the signs with $1 for some cookies.... but nothing happens?
  31. Offline


    It works fine with the update
Thread Status:
Not open for further replies.

Share This Page