Inactive [GEN] Essentials v2.1 [?]

Discussion in 'Inactive/Unsupported Plugins' started by Zenexer, Jan 19, 2011.

Thread Status:
Not open for further replies.
  1. Offline


  2. Offline

    Shay Williams

    What's permission to bypass the teleporting cooldown/casting time?
  3. Offline


    Many error related to EssentialsProtect... same as JackTDawson
  4. Offline


    what happened to the essentialswarp plugin?
  5. Offline


    I currently have two servers. One is 602 and one is 556. Essentials works in 602 but with many errors. Everyone who is making MOD is trying to catch up.

    As for 556, everything works with it no probblems as long as you can find all the older mods. I have worldguard and world edit working with 556. But I cannot find the older essentials I used to have that DOES work with it. The repository is really messed up right now, the files are showing as there, but you cannot get at them. So older copies just do not work with ANY version I have tried, do to a lack of not being able to get them. So, i'm cought between two servers, where one allows World.* and the other server allows Essentials. Bottom line, there is no 100% working for me yet. So we all have to be patient and wait on the creators of the MODS to catch up for 602.

    Dang, I wish I had NOT of accidentally deleted my older copy of Essentials for 556. :/
  6. Offline


    Does no one else run a hardcore PvP server? Having people become invisible after nearly every /home or /spawn is game-breaking. I know the essentials devs were aware of the bug as it was a "top priority" as much as a month ago, but I can't seem to get an answer as to whether or not a fix is in the works. Confused about why this isn't a huge issue to everyone running a PvP server...
  7. Offline


    I've searched everywhere and I cannot find any location to download the latest Essentials v2.1 (2.1.8?), the links on the Wiki have been down for days. This includes the TC mirrors, does anyone have another location to download? Thanks.

    Update: Before I waste my time further, does it work with the latest Bukkit 608?
  8. Offline


    Ok for those who need it. This is what I have "working" so far.

    CraftBukkit 556 ( FORGET 602 Because this combo DOES NOT WORK !! You have been warned. )

    Essentials 2.1.8 ( so far it kind of works )

    Permissions 2.5.4 ( Pheonix ) Does work

    World Guard 4.0-Alpha1

    World Edit 4.2

    Dynmap 14

    So far this combo works. But Essentials has glitches.
  9. Offline


    Thanks for this, I'll go back to an older Bukkit version. Both links for Essentials are down though, try them :)
  10. Offline


    They were just working 30 seconds ago. I just tried it.
  11. Offline


    Ok thanks for testing it, must be something going on here with either the browser or the net connection.
  12. Offline


    Happy to help.. :)
  13. Offline


    Sorry man. That's what worked for me. If I think of anything else, I'll let you know.
  14. Offline


    Try the Nether 1.1 plugin. works well on our server..
  15. Offline


  16. Offline


    Don't know what your problem is. I've got CB605 (I clicked download link for 602, but my server log tells me it's 605), Essentials 2.1.8, Permissions 2.5.5 working on my server perfectly.
    EssentialsWarp is wrapped inside Essentials.jar now. It's not it's own plugin.
    No, they're there. I use them all the time on my server, latest CB+Essentials (605, actually, not 602, and Ess 2.1.8).
  17. Offline

    City Builder

    Hi, is there a standalone plugin from Essentials that just does mail?
  18. Offline


    Love this plugin. Great one stop shop. Thank you
  19. Offline


    @ Malk : When I clicked on 602, it shows it as 602.

    C:\MC602>java -Xms1024M -Xmx1024M -jar craftbukkit-0.0.1-SNAPSHOT.jar
    12:24:33 [INFO] Starting minecraft server version Beta 1.3
    12:24:33 [INFO] Loading properties
    12:24:33 [INFO] Starting Minecraft server on *:25565
    12:24:33 [INFO] This server is running Craftbukkit version git-Bukkit-0.0.0-605-
    g376d7e8-b602jnks (MC: 1.3)
    12:24:33 [INFO] Preparing level "wonderworld"
    12:24:33 [INFO] Preparing start region
    12:24:33 [INFO] Invalid config file found and converted to proper name/format.
    12:24:33 [INFO] [Permissions] (Phoenix) was Initialized.
    12:24:33 [INFO] Loaded Essentials build 2.1.8 maintained by Zenexer, ementalo, A
    elux, Brettflan, KimKandor, snowleo and ceulemans.
    12:24:33 [INFO] Loaded EssentialsChat build 2.1.8 by Zenexer, ementalo, Aelux, B
    rettflan, KimKandor, snowleo and ceulemans.
    12:24:34 [INFO] Loaded EssentialsProtect build 2.1.8 maintained by Zenexer, emen
    talo, Aelux, Brettflan, KimKandor, snowleo and ceulemans.
    12:24:34 [INFO] Loaded EssentialsSpawn build 2.1.8 maintained by Zenexer, ementa
    lo, Aelux, Brettflan, KimKandor, snowleo and ceulemans.
    12:24:34 [INFO] [Permissions] version [2.5.5] (Phoenix)  loaded
    12:24:34 [INFO] Done (0.143s)! For help, type "help" or "?"
    The END of that line is what your supposed to be looking at. ( 602jnks )

    And Essentual 2.1.8 is NOT the problem with 602. Its WorldGuard and WorldEdit that is the problem.

    Get your facts straight before you try to correct someone.

    For those needing to know.. 604 just came out.

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: Jul 18, 2016
  20. Offline


    I meant the individual Jar file for those. Have they all be merged into essentials.jar?
  21. Offline


    any word on when this will be compatible with 604?
  22. Offline


    604 is not a Recommended Build. The latest RB is 602, which Essentials is compatible with.
  23. Offline


    is it updated for 1.4
  24. Offline


    2011-03-31 17:48:27 [SEVERE] Could not load plugins/browserepo.html?pathId=essentials-2.1:Essentials.jar in plugins: null
            at org.bukkit.plugin.SimplePluginManager.loadPlugin(
            at org.bukkit.plugin.SimplePluginManager.loadPlugins(
            at org.bukkit.craftbukkit.CraftServer.loadPlugins(
            at net.minecraft.server.MinecraftServer.e(
            at net.minecraft.server.MinecraftServer.a(
            at net.minecraft.server.MinecraftServer.d(
    Caused by: error in opening zip file
            at Method)
            at java.util.jar.JarFile.<init>(
            at java.util.jar.JarFile.<init>(
            ... 8 more
    Essentials 2.1 and craftbukkit 609
  25. Offline


    When will this work on 1.4?
  26. Why is the chat plugin giving me the group names near the name. I cant edit it out..
  27. Offline


    Guys, I'm pretty sure it won't be updated for 1.4/604+ until there's a RB for CB using 1.4. You can stop asking (judging by how quickly 2.1 came out after 602 was promoted, you can rest assured, they're working on the next version for 1.4/CB 604+).

    @JagerPrime Yes, I'm pretty sure that's what it is (is that not what you understood by my initial reply? That's what I meant) considering they still work and there is no individual jar file for them.
  28. Offline


    Can anyone tell me if the built in Essentials ECO system will hook into plugins that use iConomy (like it does with groupmanager/permissions) or not?

  29. Offline


    only alpha, not beta?
  30. Offline


    Essentials' "alpha" status has nothing to do with Minecraft's status. This->alpha != Minecraft->alpha.
  31. Offline


Thread Status:
Not open for further replies.

Share This Page