Inactive [GEN] Essentials v2.1 [?]

Discussion in 'Inactive/Unsupported Plugins' started by Zenexer, Jan 19, 2011.

Thread Status:
Not open for further replies.
  1. Offline


  2. Offline


    Cant get the /jail command tho work i have set a warp im getting up
    That command is improperly loaded
    How tho fix
    But the plugins are great i like them and i am using them on my server :)
  3. Offline


    Anyone else notice that /home /warp /spawn (all tps) take a huge amount of time now and are quite buggy? I expect a map loading issue is at play.
  4. Offline


    I love this plugin. It takes a while to do all the permissions; other then that, it's awesome.
  5. Offline


    Is anyone else having the problem where the config file loads without the correct format? It loads in some continuous format and has no line division...
  6. Offline


    hey on the permissions i edit it and all that when i go to save it it saves... but when i close it it resets it back to normal... not sure why its doing that but its not saving any of my edits... any ideas?
  7. Offline


    you probably made an error in syntax and launched the server.
  8. Offline


    just fyi, /heal permission doesnt work.
    Just installed essentials god,
    gave my mod grp essentials.heal in permissions 2.0, they get "no permission" msg.

    as admin w/ * access, I can /heal.

    Does the live chat link here work for anyone? I get a java startup error in chrome + MSIE

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: Jul 18, 2016
  9. Offline


    All I did was copy the .jar files and launch the server. It created the config all on its own.
  10. Offline

    Soul Reaper

    stacksize has been fixed with the latest dev builds
  11. Offline


    did you close the server by clicking the "X" button? Always type "Stop" when stopping it.
  12. Offline



    I am having some problems with the EssentialsChat plugin, I cant get it to show any prefixes. I am running Essentials 255, GroupManager 0.9e, and Bukkit reports this:
    My groups in GroupManagers config:
    I have also tried to set text inside the prefix tag, for example:
  13. Offline


    I had a similar problem but with another command, in my case the problem was that the permissions plugin is extremely picky how the groups are formatted. this might not be the same as you but change the layout to this style:
        default: false
        info: {prefix: b, suffix: '', build: true}
        inheritance: [Moderator]
        permissions: ['*']
    if you already use this layout just ignore this comment =)
  14. Offline


    Im confused about how to setup up permissions now with essentials...anyone help me?
  15. Offline


    it appears permissions is no longer supported
  16. Offline


    Yes thank you! I really don't mean this offensively but you really do need to fix this issue as it causes my players to have to constantly disconnect. Item issue as well. :)
    --- merged: Feb 24, 2011 11:54 PM ---
    I know that essentials is trying to support most areas which is very useful but can you please leave permissions down to the other authors. I just wish that this worked with 2.1 :/
  17. Offline


    Seems to be quite buggy. When using a nether portal from the nether I always end up at coord 0,0,0, same applies for when I die and respawn.
  18. Offline


    How do I setup group mananger? And I installed all of essentials and none of the commands work...
  19. God / heal is now seperated into EssentialsGod.jar
    --- merged: Feb 25, 2011 12:33 AM ---
    The map loading is a notch issue not us, EssentialsGroupManager and EssentialsGroupBridge are the same as groupmanager / fakepermissions. 2.1 files will work. Any problems please see us in live chat
  20. Offline


    same thing is happening in our server, we spawn at 0,0,0 when we die, but using /spawn takes us to the right spot.

    /setspawn doesnt work either.
  21. Offline


    Whenn i press /spawn oder /tp NAME ...
    than loading the map very slow :(

    Someone know why ?
  22. Offline


    they work with however it requires us to install stuff that we dont want to use...
  23. Offline


    Whenever someone talks it doesn't display their prefix/ color and on the console it says "Missing a prefix or suffix for null" I just switched to EssentialsChat and am updating my server to 1.3, any idea why it isn't working (it worked with iChat and I haven't touched the permissions file)
  24. Offline

    John wade

    Hi, im using This, Essentials Chat, And group manager and the prefixes and suffixes worked perfectly at the start, but when i restart the server they all disappear, they still show up in the group manager data file but not in server, and if i use /mangaddv, and add another prefix it over writes the first one in the data file and shows up, but again if i restart the server it disappears
  25. Offline


    When I type /item or /give, it gives me Error: Uknown item numeric:ItemStack(SIGN x 0)

    I tried /item sign, /item sign 64, /item 1 64, /give DarkM sign 64, /give DarkM 1 64
  26. Offline


    So, when are you going to release the god.jar? The reason I ask, I'm pretty sick of having god mode on. It seems to have glitched for me (I'm the only OP), and god is stuck on. This makes testing of certain plugins.....difficult.​
  27. Offline


    Go to
    Edit <USER>.yml
    godmode: true to godmode: false
  28. Offline


    How come everyone can use /kill, /setwarp etc.?
  29. Offline


    I don't know why essentials is generating an un-formatted version of the config file. Could someone PLEASE upload their correct copy? It would save me a LOT of hassle and make my day:)
  30. Offline


    Is there something wrong with death respawn? Cause when I die now it sends me somewhere random other than spawn...
  31. Offline


    Is this the one you want?

    Attached Files:

Thread Status:
Not open for further replies.

Share This Page