Inactive [GEN] Essentials v2.1 [?]

Discussion in 'Inactive/Unsupported Plugins' started by Zenexer, Jan 19, 2011.

Thread Status:
Not open for further replies.
  1. Offline


  2. Offline


    What Essentials build are you using? Can you paste your server startup output which shows that?

    Also, while I can't speak for the team, I'd think it's probably safest to stick with the new "recommended" CraftBukkit builds:

    EDIT: link updated.
  3. Yes, I think that we should move towards only supporting this, otherwise we will be forever patching until general release
  4. Offline


    if essentials because the all in one plugin, with the same kind of stuff worldguard (region, anti tnt, creepers, fire, ect ect)offers, plus groups and with a decent in-game update system for permissions and change of users (moving them form one group to another) it will be godly ;)
  5. Offline


    Well then i tried to run my server with Jenkins Rec. #9 from yesterday and it doesn't work at all. Althought there are no errors in the server console. Is there a specific Rec. Build that i should use? Don't want to go and try every single one of them.
  6. Keep your eyes on EssentialsProtect
  7. Offline


    our server goes live in 3 hours
    is this uptodate with build #53? (the recommanded build)
  8. Offline


    So, can you paste the server startup output from your server console? The latest version of Essentials should work fine with current recommended build #53 (which is the same as build #9 from earlier, they just reworked the method for handling recommended builds).
  9. Offline


    I'm really starting to miss hMod's infrequent updates, especially now that the friday Minecraft updates are pretty much gone. These new builds every day are really killing me. It's a domino effect, you want one new feature or plugin so you update, and then it breaks something else, which breaks two more things... dear lord. It seems wrong to have to keep a folder full of bukkit and plugin builds along with my actual server installation.

    But anyway, got Essentials 219 working with CB #53 or #428 or whatever magic version number everybody is using this week. It took a while, but it does work, it was actually other plugins that were causing issues, so if it's not working, start removing other plugins.
  10. Offline


  11. Offline


    Its still beta!
    Anyway, you dont need to update everytime a build comes out...
  12. Offline


    Anyone have a script to convert MyWarp to Essentials Warps?
  13. Offline


    The thread title still shows v202, but I guess that's not the newest version?
    The plugin devs should at the very least have the decency to keep their title in line with their work.
  14. Offline


    I agree. I constantly refresh this thread, only to find it still says v202. I refresh the threads of plugins I have installed to check for new versions, but since you never change the thread title, I never download the latest build.
  15. Offline


    What was screwing Permissions was essencials.groupmanager... suggest before you run server you remove that jar if your using permissions.
  16. Hey i found this command "nuble" Any 1 know how i use it was when i type it says "flight is allowed on this server" then what do i have to do to fly?
  17. Offline


    You need to download a fly mod. The /nuble command is just to let others acknowledge that that server allows people to fly around.
  18. Offline


    I'm having trouble setting permissions with /modgrp it gives it to everyone by default
  19. Offline


    Able to load everything (all the Essentials extensions) except for the core Essentials.jar for some reason.. entire error message (I know the first part at least pertains to Essentials):
  20. I get this error when running CB #323 and recommended #53 (no other plugins, besides permissions):

    And i know its not permissions that is causing the error.

    (NOTE: This is ONLY the Essentials.jar file. I am trying one at a time, to try and find the error, and this was it)
  21. Offline


    You two used tab in one of the yml files?
    Because then you get the "SEVERE: Could not load plugins\Essentials.jar in plugins: null"
    Make sure all spaces are spaces and not tabs.
  22. Offline


    Nope, tab was not used. All the other plugins are absolutely fine and notepad++ is set to do spaces.
  23. no, i just put the plugin strait from teh download... no config files done by myself...

    Now that i look, the config files aren't even generated
  24. Offline


    Same for me, the two .ymls for Essentials have not been edited at all and had just been installed.


    My files did generate, opened them but, again, have not edited the .yml files at all for Essentials.
  25. Offline


    What build are you using for Essential and craftbukkit?
    I am using
    Craftbukkit Build #53
    Essentials Build #220
    Permissions v2.0
    and everything is working fine. If you guys are using the Essential Build #222 then try and downgrade.

    Just tried Essential Build #222 and it seems to work fine for me so it is something on your end.
  26. Offline


    EssentialsTEle having issues with 405 / recommended 53.
  27. Offline


    It was tested with Craftbukkit Build 53
    220 worked after I deleted the config.yml file and had it regenerate, was originally using the newest build of Essentials.

    Thanks for the help!
  28. well, i just started fresh from NOTHING, and started building up my plugins, and it appears to be working fine now :)
  29. Offline


    A request I was in the wondering of:

    Would it be possible to get essentials but disable everything except for /sethome and /setspawn?
  30. Offline


    /help works for all users. Permissions is set to that no normal user has this permission.
    I don't understand.
  31. Offline


    /time doesn't work any longer. If someone try to type /time day I get this error:
    2011-02-22 14:28:35 [INFO] [PLAYER_COMMAND] RaymanMaik: /time day
    22.02.2011 14:28:35 org.bukkit.plugin.SimplePluginManager callEvent
    SCHWERWIEGEND: Could not pass event PLAYER_COMMAND to Essentials
    java.lang.NoSuchMethodError: org.bukkit.Server.getTime()J
            at org.bukkit.earth2me.essentials.EssentialsListener.onPlayerCommand(
            at org.bukkit.plugin.RegisteredListener.callEvent(
            at org.bukkit.plugin.SimplePluginManager.callEvent(
            at net.minecraft.server.NetServerHandler.c(
            at net.minecraft.server.NetServerHandler.a(
            at net.minecraft.server.Packet3Chat.a(SourceFile:24)
            at net.minecraft.server.NetworkManager.a(SourceFile:232)
            at net.minecraft.server.NetServerHandler.a(
            at net.minecraft.server.NetworkListenThread.a(SourceFile:104)
            at net.minecraft.server.MinecraftServer.h(
    EDIT: Now I get this error too, when starting up the server:
    22.02.2011 14:45:31 org.bukkit.earth2me.essentials.Essentials loadData
    unacceptable character #FFFD special characters are not allowed
    in "<reader>", position 244
            at org.yaml.snakeyaml.reader.StreamReader.checkPrintable(StreamReader.ja
            at org.yaml.snakeyaml.reader.StreamReader.update(
            at org.yaml.snakeyaml.reader.StreamReader.peek(
            at org.yaml.snakeyaml.reader.StreamReader.peek(
            at org.yaml.snakeyaml.scanner.ScannerImpl.scanToNextToken(ScannerImpl.ja
            at org.yaml.snakeyaml.scanner.ScannerImpl.fetchMoreTokens(ScannerImpl.ja
            at org.yaml.snakeyaml.scanner.ScannerImpl.checkToken(
            at org.yaml.snakeyaml.parser.ParserImpl$ParseImplicitDocumentStart.produ
            at org.yaml.snakeyaml.parser.ParserImpl.peekEvent(
            at org.yaml.snakeyaml.parser.ParserImpl.checkEvent(
            at org.yaml.snakeyaml.composer.Composer.getSingleNode(
            at org.yaml.snakeyaml.constructor.BaseConstructor.getSingleData(BaseCons
            at org.yaml.snakeyaml.Yaml.load(
            at org.bukkit.earth2me.essentials.Essentials.loadData(
            at org.bukkit.earth2me.essentials.Essentials.reload(
            at org.bukkit.earth2me.essentials.Essentials.onEnable(
            at org.bukkit.plugin.SimplePluginManager.enablePlugin(SimplePluginManage
            at org.bukkit.craftbukkit.CraftServer.loadPlugin(
            at org.bukkit.craftbukkit.CraftServer.loadPlugins(
            at net.minecraft.server.MinecraftServer.e(
            at net.minecraft.server.MinecraftServer.c(
            at net.minecraft.server.MinecraftServer.d(
    2011-02-22 14:45:31 [INFO] Loaded Essentials b131 by Zenexer, ementalo, Eris, an
    d EggRoll
Thread Status:
Not open for further replies.

Share This Page