Solved Gangs+ is not loading properly.

Discussion in 'Plugin Help/Development/Requests' started by Fstuck, Oct 10, 2016.

Thread Status:
Not open for further replies.
  1. Offline

    Fstuck

  2. Offline

    oceantheskatr

    That's telling you what command arguments are available... So you could do /gang create or /gang sethome, etc.
     
  3. Offline

    Fstuck

    No it doesn't because I somehow managed to get it to work and it shows a different GUI.
    And I can't use those commands that you say because it would just show the same thing the whole time.
     
  4. Offline

    AlvinB

    @Fstuck
    That seems like a bug in the plugin then, try contacting the author of the plugin for further help.
     
    oceantheskatr likes this.
  5. Offline

    oceantheskatr

    I second what @AlvinB said. If that is not what the function is supposed to be, contact the plugin author. It is possible that we can provide some insight if you'd like. If so, please do the following:

    Stop your server.
    Start your server.
    When it's fully started, stop it again.
    Go in to your server files.
    Go to the logs folder.
    Open the file called latest.log.
    Copy and paste the contents at http://pastebin.com/.
    Post it there and then link the URL here.
     
  6. Offline

    Fstuck

    I have contacted the Author of the plugin and the problem is solved.
     
Thread Status:
Not open for further replies.

Share This Page