Inactive [FUN/RPG] MobDisguise v1.7 - Transform into any mob! (And players too!) No client mods! [1.1 RB3]

Discussion in 'Inactive/Unsupported Plugins' started by desmin88, Jul 29, 2011.

  1. Offline

    desmin88

  2. Offline

    lazerpickle

    Please add support for 1.1-R6+
     
  3. Offline

    sjrc6

    i need this plug_in to work for 1.2 (rb-6)
     
  4. Offline

    max0704

    i don't know, it's been awhile sence i downloaded it.
     
  5. Offline

    Sir_BuildAlott

  6. Is this plugins going to work on 1.2.3?

    6utka rats

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
     
    Last edited by a moderator: Jul 14, 2016
  7. Offline

    RGadelha

    Please,
    Go here, this thread in not up to date but BukkitDev is :p
     
  8. Offline

    Lemonhands

    Is or when will the 1.2.3. version be out?
     
  9. Offline

    Sawcar

    I cant transform into mobs, only players.

    Help! I cant tranform into mobs! only players

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
     
    Last edited by a moderator: Jul 14, 2016
  10. Offline

    Colconren

    Hey can you update it to 1.2.3? i just got the new bukkit and it dosent work.
     
  11. Offline

    Epicninjaman100

    Please update this to 1.2
     
  12. Offline

    Tulipk

    um does this work with iron golems? i want to be one and rampage everyone lols
     
  13. Offline

    SeniorFight

    Bukkit for 1.2.3 exists...
    Click here for downloads.
    U can download, update, TADA!
     
  14. Offline

    pedro170

    when is the 1.2.3 update coming in i wanna be a iron goelm :p
     
  15. Offline

    GoldenX

    Hi ! can you add a timer option? The player recovers his human form after a delay.
     
  16. Offline

    MrTimmy12

    is 1.2.3 done soon :D i prank my friend so hard we were mining and i was a creeper he runned away xd
     
  17. Offline

    DrPfsrJiggles

    The plugin works when I'm the only one on the server, but if anyone else is on, I get a message saying "An internal error occurred while performing this command" How can I fix that?
     
  18. Offline

    FerrOHShay

    Umm its not working with the 1.2.3 RB atm :c
     
  19. Offline

    Mista Epic

    Hello. I am having an error with version 1.8 of this mod, which, you need to change the 1.7 to 1.8. Just a friendly reminder. ;) But, when I try to disguise as a mob, it says "An internal error has occurred." It acts as if I was disguised as a mob, but other people can't see me as a mob. I can disguise as players just fine, however. Help?

    Neat.

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
     
    Last edited by a moderator: Jul 14, 2016
  20. Offline

    maximkras

    were do i download?
     
  21. Offline

    MrTimmy12

    lol ?
    ps i cnat us prapur gramr! xd why u wrote that at it
    ?

    Ill give you a internet idk what it is but yeah :) +1 for you xd

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
     
    Last edited by a moderator: Jul 14, 2016
  22. Offline

    fivetimes

    cool plugin :) :) :) :) :)
     
  23. Offline

    ZIPLEX

    Can You Make it for 12.3 RO.1
     
  24. Offline

    TheLavaGuy

    can you please update to 1.2.3? :)
     
  25. Offline

    jonaskill555

    when does the update come out
     
  26. Offline

    Zork766

    Your plugin is the funnyest minecraft's plugin ever !!!
    Thank you so much for it.
    Hoping it won't be to hard to update for 1.2.3
     
  27. Offline

    maddogshane

    where is the bludi download?
     
  28. Offline

    megalittlerj

    i dont have a plugins and server folder what do i do? D:
     
  29. Offline

    rangewonk

    Great plugin. When will it be avalible for 1.2.3?
     
  30. Offline

    Averus

    update plz
     
  31. Is this updated for minecraft 1.2.4? Or has it not even updated to Minecraft 1.2.3?
     

Share This Page