[FUN] RedstonePlugin v2.2 - This plugin adds some new functions to the redstone mechanics! [740]

Discussion in 'Inactive/Unsupported Plugins' started by robin0van0der0v, Feb 20, 2011.

  1. Offline


    Download link broken,pls reup
  2. Offline


    Please make it where I can use item names as well as id numbers. When trying to spawn an item I was using names and it said everything was fine but it didn't work. Half an hour later after trying to "fix" it to make it work I entered id and it worked. If you aren't going to let us use names then at least make the sign not look like it is functioning unless it has the item id instead of name.

  3. Offline


    Download link down =(
  4. Offline


    i think one person saying the download link is down is ample information for the author to address it.
    Also, the download link is down XD
  5. Offline


    Just a suggestion but you might want to use github for a download link. This way there is no problem with the download link being broken.

    And for the rest of you who did not read closely, he said:

    I have some problems with my host, you can fix this by
    replacing robin-mc.co.cc to in all my links!

    so use this to download the plugin:

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: May 9, 2016
  6. Offline


    A suggestion. Take away the need for placing the sign on a wall. It severely limits how you can set up any thing you want.. This is because the only way to get redstone wire direct to THE sign is from above. Also your wool color changer doesn't work no matter how i set up the sign or the wire leading to. I've tried using the data value, color names, and other variations and it just will not work, and YES i have it set to true in the config file.
  7. Offline


    I have a problem with the yml file T.T when i set everything to true, it gives a bunch of errors when i run the server, can anyone help pls? =]
  8. Offline


    Could you post the listing from the error log showing what is happening and a copy of your yml file? I have everything set to true on my server and it works fine. It may be that there is a problem in the yml file causing the error.
  9. Offline


    the way i set them up is (side on view)

    (input) (redstone wire) (sign) (block the sign is on the side of)

    works fine for me
  10. Offline


    ah nvm it worked, i just had to add a " " (space) after the true, cos apparently it uses 5 character words? (such as "false")
    still thx =]
  11. Offline


    Actually that is the way yml is parsed. You hast use 4 spaces for an indent and there has to be a space following any option such as - find: true. That was why I asked about your yml file. :)
  12. Offline


    I am having the issue where users without the nesscary permissions can still create working signs (We have tested SpawnMob and SpawnItem).
    However, the console does log that they have created them (And that they didnt have permissions)

    Using Bukkit 740 and Permissions 2.7.2
  13. Offline


    I cant download the .jar file it just goes to a Blank site
  14. Offline


    Donwload it from me I have uploaded it
    Ps: Sorry for my bad english :D
    <Edit by Moderator: Redacted mediafire url>
    Last edited by a moderator: Dec 15, 2016
    AndyP and MrBob like this.
  15. Offline


    epic plugin, worth a follow and a[diamond]

    Last edited by a moderator: Dec 15, 2016
  16. Offline


    download mirror please :D

    found one

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: May 9, 2016
  17. Offline

    Tanner Benuzzi

    Download link not working?
  18. Offline


    Download link doesn't seems to work.. "
    Oops! Google Chrome could not connect to robin-mc.co.cc

  19. Offline


    Can`t download D:
  20. Offline


    Hi, I'm anxious to try this plugin but for some reason I can't get it to work. I have enabled all settings to true in the config file and in game I have a sign that reads:

    I power it with redstone and nothing happens. Any help would be greatly appreciated!
  21. Offline


    I don't think this works if the block the sign is attached to is powered. I think it only works if the sign directly receives power. Is this intended?
  22. Offline


    So the sign can't be on a block? It has to be standing on a block?
  23. Offline


    I've tried it with a lone standing sign, and it didn't work. Based on my experimentation, the sign needs to be placed on the side of a block. You just aren't powering the right thing. The block that the sign is on should not be what receives the power. The actual sign itself needs to receive the power. I've prepared a few screenshots:


    Having the dirt block receive power does not result in success.


    Neither did having it receive power from the side.
    This, however, produces a successful result. Notice how the actual sign block is receiving power, and not the grass block that it is placed on.


    Powering a lone sign block not placed on the side of another block also does not produce any results.
    ...And neither did powering the block underneath a standing sign.

    ....And neither did powering the block underneath the sign block when placed on the side of another block.

    ...And neither did powering the sign block from "above and behind" like above.
    However when powered from the side of the SIGN block itself, like shown in an above screenshot, a cow successfully spawns.

    This is an example of a working one that I use in one of my server's death chambers. Notice how the redstone needs to come through the wall to "attach" to the sign block. Powering the brick that the sign was actually placed on produced no spawning, resulting in this less-than-glamorous workaround.

    I know that the signs in the above screenshots don't all have the correct (or any) parameters on the sign. These screenshots are merely for documentation purposes. I have tried all of them with actual parameters and they produced the same results as described above. These were meant to be taken quickly, but still demonstrate the bugs in this plugin and how to work around them.
  24. Offline


    What is that texturepack? :D
  25. Offline


    It's a customized Painterly! :) I edited the terrain.png to give myself white obsidian :p. It looks like marble!
  26. Offline


    can you add a lightning command ? or a burn command ? (hinhinhin)
  27. Offline


    I changed the config.yml
    After I start the bukkit , it turn back to the Standard properties. :(
    It is a bug ?! Plz fix it or tell me what should I do..[pig]

  28. Offline



    Do you think you will update your plugin for the 1.6.6?
    It will be great.

  29. Offline


    Hi how do i give other players/use the permissions?
  30. Offline


    There's a bug with the slimes, they're acting really weird. They're faster I think.

    Can you add a spider jockey to the [addmob] function?

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: May 9, 2016

Share This Page