Inactive [FUN/MECH] Lumberjack 1.0.1v1 - Chop trees easily [1.0.1-R1]

Discussion in 'Inactive/Unsupported Plugins' started by deazurain, Oct 30, 2011.

  1. Please update!!

    I need the plugin, is the best!!.
  2. Offline


    Please update to bukkit 2070 1.2.3! Its a great plugin to avoid floating logs!!
  3. Offline


    This is exactly what GTOTechnology taught in his Tutorial and has the same code as him. This is not his TnT
  4. Offline

    xT3Cno HUNT3Rx

    Update the plugin to 1.2.4 or craftbukkit build craftbukkit-1.2.3-R0.2.jar or soon to be craftbukkit-1.2.3-R0.3.jar
  5. Offline


    Update? :c
  6. Offline


    Hey does this work like ChopTree? Because, nothing is really happening...

    2012-07-23 15:18:56 [INFO] sfxworks tried to use command /lumberjack enable
    2012-07-23 15:18:56 [SEVERE] null
    org.bukkit.command.CommandException: Unhandled exception executing command 'lumberjack' in plugin Lumberjack v1.0.1v1
    at org.bukkit.command.PluginCommand.execute(
    at org.bukkit.command.SimpleCommandMap.dispatch(
    at org.bukkit.craftbukkit.CraftServer.dispatchCommand(
    at net.minecraft.server.NetServerHandler.handleCommand(
    at net.minecraft.server.NetServerHandler.a(
    at net.minecraft.server.Packet3Chat.handle(
    at net.minecraft.server.NetworkManager.b(
    at net.minecraft.server.NetServerHandler.a(
    at net.minecraft.server.NetworkListenThread.a(
    at net.minecraft.server.MinecraftServer.w(
    Caused by: java.lang.NullPointerException
    at<init>(Unknown Source)
    at<init>(Unknown Source)
    at<init>(Unknown Source)
    at nl.mightydev.lumberjack.player_data.PlayerDataWriter.write(
    at nl.mightydev.lumberjack.Plugin.onCommand(
    at org.bukkit.command.PluginCommand.execute(
    ... 12 more
    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: May 20, 2016
  7. Offline


    This hasen't worked since 2011. Delete it, cut trees the old fashion way.

Share This Page