Friends cant join to my server

Discussion in 'Bukkit Help' started by Braveras, Jan 19, 2014.

Thread Status:
Not open for further replies.
  1. Offline


    Hi, I've been trying to create a server of minecraft 1.7.2 with the CraftBukkit Beta Build (1.7.2-R0.2)
    I'm trying to create it with hamachi, just to play with my friends. The start.bat is this:
    java -Xmx1G -Xms1G -jar craftbukkit.jar
    I started the server and everything was ok, but the problem is that no one can join my server with the ipv4 of my hamachi network. Even with "ipv4:25565". In the server properties, I left the "server-ip" in blank, and also tried putting my ipv4 there, but, the problem is that when I put any ip in my server-properties file, the server just don't start, it says
    "****FAILED TO BIND PORT! The exeption was: Cannot asign request address: bind"​
    Anyway, my friends can't join my server, the only person that can join it's me, with "localhost". I've also tried deactivating the firewall of windows. (Note: I use Windows 8)
    I just want a bukkit server running for me and my friends, please, help.
  2. Offline


Thread Status:
Not open for further replies.

Share This Page