Inactive [FIX/MECH] BananaChunk v5.0 - Stuck in a lag hole? Request a chunk resend [R1.3]

Discussion in 'Inactive/Unsupported Plugins' started by codename_B, May 31, 2011.

  1. Offline


    No more getting stuck in lagholes!

    Version: 5.0


    Features: Allows users to request a chunk resend if they're stuck in a lag-hole. From version 4.6 onwards there should be no lag holes from teleporting, ever.

    Configuration: None
    Source: Included in the .jar

    • v1-4.3 30/05/2011-unreleased, experimented with the best way to get a chunk
    • v4.4 31/05/2011- released awesome plugin. Saved servers everywhere.
    • v4.5 31/05/2011- fixed invisible players bug.
    • v4.6 02/06/2011 - added teleport lag hole fix
    • v5.0 14/09/2012 - back by popular demand
  2. Offline


    lul orly? I was getting chunk errors after RB928! dont ask me why but I was.
  3. Offline


    I haven't seen one. Make sure you were over 928 and codename_B has even confirmed it didn't do anything past 928.
  4. Offline


    So this plugin will be updated?
  5. Offline


    ehh I guess I am the odd one out then! :S
  6. Offline


    perhaps you aren't getting errors because of this plugin. ;)
  7. Offline


    I just got a chunk error on CB 1000 and immediately came to post here. Also, even if you don't get chunk errors, the loading on teleport can sometimes leave you hanging in a lag hole--one that BananaChunk eliminates. Keep up the good work, codname_B!
    wassilij likes this.
  8. Offline


    My users got too chunk errors on 1000, banana chunk fixxed it ^^
  9. Offline


    silly question can this repair world holes?
  10. Offline


    Nope but there is Chunkster or ChunkRegenerate/ChunkRegen
  11. Offline


    PLEASE bring this back up to date! I miss this plugin a great deal!
    TH3steven and wassilij like this.
  12. Offline


  13. Offline


    It still "works" all I'd be doing is changing the number in the title
    wassilij likes this.
  14. Offline


    Just realised that. I downloaded it and tried it and it worked fine:)
  15. Offline


    There's a bug that still plagues Minecraft, and certain chunks will report "AIR" for every block regardless of what's really there, and to fix it a simple reload of the chunk is necessary and the problem goes away. I was wondering if an alternate version of this plugin could be used to fix this problem until it's natively fixed in Bukkit.
  16. Offline


    tried to download - got a "The XML page cannot be displayed "

    any other links?
  17. Offline


    So.... that's asking too much of you. Keeping plugins updated means the difference between a good plugin and a great plugin. Is the "Banana" series going to be what the masses clamor for, or just be another plugin that no one's looked at since build 818. You decide.
  18. Offline


    I had an update for this and was going to change the title when I uploaded the update, but just for you I've changed the title now. The update can wait a while longer till the next RB I guess.
  19. Offline


    Noo :( I need meh bananachucks now :D
  20. Offline


    You can thank mr noobrage up there for that. I might pm you the build at some point before public release. It's not quite done yet.
  21. Offline


    Woot woot :D
  22. Offline


    This bug causes me so much headache.
  23. Offline


    for some reason i when i type in the command it doesnt work. /chunkme dosnt work. please help.
  24. You have to install the plugin by copying the .jar file into the plugins folder on a server successfully running bukkit.
    Based on your description of the problem, this would definitely fix the "some reason" and "/chunkme dosnt work" problem.
    If not, try sitting in your chair in the shape of a banana and yell out as loud as you could "CHUNK ME' five times. It works for me.
  25. Offline


    The download link for this plugin seems to be down.
    Does anyone have an alterntive link maybe? Thanks.
  26. Offline


    the players on my server seem to think they've found a bug with this plugin. (This bug is in conjunction with Lockette and Factions) They say that faction owners are able to open lockette chests after doing a /chunkme on the area. Another user said he was unable to make a Lockette [Private] chest in a chunk after using /chunkme. I was unable to recreate the bug.

    EDIT: yes i am now able to recreate it, i can open any lockette chest after using /chunkme going to try on lwc next...
  27. Offline


    Those chunk errors after teleport were son annoying! Thanks for a great plugin.
  28. Offline


    Could you add this to BukkitDev by any chance? It'd be great to be able to auto-update this, and it seems all the other plugins are doing it these days. ^-^ Thanks!
  29. Offline


    could someone just confirm for me please as i am a little unsure whether this is what i need...
    my problem is when people use /town spawn (from towny) they occasionaly fall out of the world. Happens in a few different town spawns (is this a chunk error/void/hole in the world? i dunno). posted the problem on towny thread and they pointed me here!
  30. Offline


    This is indeed what you need. It may say that it's out-of-date but it still works and will solve any type of teleport-to- void issue that may arise.
  31. Offline


    hehe, u again. thanks for ur help, just asked cos it said in a post it wont work on a hole in the world?

    a little confused. (can u tell i dont know what im doing).
    The good news is, ever since 1.8.1 my console has been getting spammed with the "cant keep up" error and since installing this it stopped.
    The bad news is it didnt seem to help with the chunk errors, i just got alot of lag.
    When am i supposed to type the command, when i land in a chunk error or can i go to the spot and just enter it anytime?

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: May 16, 2016

Share This Page