First Minecraft 1.0.0 Bukkit Build Released----Keep Discussion Here

Discussion in 'Bukkit Discussion' started by Teh Kitteh, Nov 20, 2011.

Thread Status:
Not open for further replies.
  1. Offline


    but everyone else has it running, so why cant I? I dont know if im doing something wrong...
  2. Offline


    do i have to rewrite my config file? or write a new one?
  3. You can either write it from scratch or find a converter...
    Once I used a converter by @Nijikokun - I think it was from him.
    Can't find it though.
  4. Offline


    this version of craftbukkit doesn't allow for the generation of existing worlds
  5. Offline


    Of course, as existing worlds already exist. No need to generate them.
    My name is Borch, and I'm glad I could help.
  6. Offline


    Why can't i change mine? If i press a key it closes out.
  7. Offline


    you edit it in the same way you edit ANY bat file, if you dont know how to edit a bat file you proberly shouldnt be running a server no offense
    davidmc11 likes this.
  8. Offline


    Don't say "no offense" when the intention is obviously otherwise. Sometimes offense is necessary and useful. Don't be scared to call out dumb crap.
  9. Offline


    Think of it as a safe guard against insulting the dumb.
    mrgreaper likes this.
  10. Offline


    sorry i'll correct myself, the build 1467 will not allow the server to load existing worlds, and instant crash occurs
  11. Offline


    When starting a local, or my hosted server, the server says it's loaded up fine.

    Though when going into Minecraft, the server polls and shows it as "Can't Reach Server". I'm trying to boot up the server with nothing but a file and the minecraft_server.jar. (I do 2 boots so all the files get added to the directory)

    I've tried 1465 and 1467 and the result is the same.

    I'm guessing I'm doing something wrong. Here's my local bat file:

    Console log image:
  12. Offline


    Passive-aggressive: You probably shouldn't be running a server if you don't know how to edit a batch file.

    Offensive: ...dumbass.

    Helpful: It is a text file. Edit it with any text editor.
  13. Offline


    Because Spout isn't compatible with 1.0.0 yet. ;)
  14. Offline


    SET BINDIR=%~dp0
    CD /D "%BINDIR%"
    "%ProgramFiles%\Java\jre6\bin\java.exe" -Xincgc -Xmx1G -jar minecraft_server.jar

    it's not supposed to be minecraft_server but craftbukkit-1.0.0-SNAPSHOT
  15. Offline


    Really? This whole time I was under the impression that I was supposed to rename it, lol.
  16. Offline


    it is renaming it, it used to be craftbukkit-0.0.1-Snapshot, it changed to 1.0.0
  17. Offline


    I appreciate the information. However the log stays the same, and I still am unable to enter the server via Minecraft.

    Image of my directory:
  18. Offline


    i would suggest doing the same as me, and waiting for the official release
  19. Offline


    Can anyone confirm if throwing eye of ender is working in this build?
  20. Offline


    Time for some Skyrim then!
  21. Offline


    what we need to change in the .bat file?
  22. Offline


    craftbukkit-0.0.1-SNAPSHOT.jar to craftbukkit-1.0.0-SNAPSHOT.jar
  23. Offline


    Alternately, you can rename both to craftbukkit.jar or whatever else suits your fancy. :) But yes, the names must match.
  24. Offline


    The ability to write batch files?

    Wouldn't it just be much simpler to name the jar to "bukkit.jar" and just replace with each update?
    Seems to be much easier than messing with batch/shell scripts.
  25. Offline


    Thx its working now :D
  26. Offline


  27. Offline


    1467 seems to work well, prone to random NPEs though.
  28. Offline


    Heres my Plugin list who run fine
    WorldGuard, mcbans, InventorySort, PermissionsBukkit, iZone, FalseBookCore, CreativeGates, SeedCraft, Landmarks, Death and Rebirth, FalseBookIC, MagicTorches, Essentials, Shattered, SimpleSkylands, SignShops, WorldEdit, iConomy, MuddersMilk, ChairCraft, CraftBukkitUpToDate, FalseBookBlock, FalseBookExtra, Command iConomy, ShowCaseStandalone, Permissions, QuickSign, EssentialsSpawn, BukkitVote, StealthLogin, CombatTag, SquidLimiter, iAuction, LWC, dynmap, AntiGuest, properTime, NarrowtuxLib, HawkEye, Register, WorldBorder
  29. Offline


    Here is a list of Plugins that work for me:
  30. Offline


    Seem to have an issue, I replaced my old craftbukkit-0.0.1-SNAPSHOT.jar with the new craftbukkit-1.0.0-SNAPSHOP,jar and now when I run the Craftbukkit starter, the console says it can't access the old snapshot and doesn't work.
    Do I need a new Craftbukkit starter file for 1.0.0? And how do I get it?

    EDIT: Used som intuition and opened up the Craftbukkit starter file in Notepad++ and changed which jar it pointed to. Seems to work, testing it now.
Thread Status:
Not open for further replies.

Share This Page