Plugin Help Factions UUID permissions

Discussion in 'Plugin Help/Development/Requests' started by joshmaro, May 4, 2016.

Thread Status:
Not open for further replies.
  1. Offline



    I am running a bukkit 1.9.2. I have been trying to run a multiverse server and was planning on doing multiworld permissions. I am using PermissionsEx, so I tried the massivecore/factions plugin and installed it, it was working and everything, but when I tried to remove the permissions nothing happened. It almost seems like the permissions nodes are auto-assigned. I have also tried the FactionsUUID plugin with no avail. If someone could help me, I am not sure where I went wrong. I have looked in all of the permissions nodes but the factions.rank.0 or factions.kit.rank0 or whatever it was, it doesn't show up, but players still have access even when they don't have the nodes for it. If someone could help me it would be great assistance.
  2. Offline


    Can you post your permissions file?
  3. Offline


          default: true
          prefix: '&0[&7Member&0]&7'
              prefix: '&0[&7Member&0]'
            permissions: []
            permissions: []
            permissions: []
            - essentials.kit
        - factions.create
        - randomtp.signs.use
        - essentials.tpaccept
        - nofalldamage.*
        - hubthat.spawn
        - hubthat.hub
        - essentials.kits.member
        - essentials.tpdeny
        - essentials.home
        - essentials.sethome
        - essentials.delhome
        - essentials.rules
        - essentials.realname
        - essentials.r
        - essentials.msg
        - essentials.mail
        - essentials.list
        - essentials.itemdb
        - essentials.ignore
        - essentials.helpop
        - essentials.balancetop
        - essentials.balance
        - essentials.tpa

    @KingRaptor345 I have removed the factions.create but this is my file, that's why I was thinking that maybe there was a auto-assigned permissions file somewhere within the factions permissions but I cannot seem to find anything of the sort

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: May 5, 2016
  4. Offline


    I have resolved the issue, thank you.
Thread Status:
Not open for further replies.

Share This Page